Problem with internet connection and syncing??Support


  1. ThatonedudexP

    ThatonedudexP Well-Known Member

    I don't believe there has been a thread over this problem yet.. Ever since I got my proclaim, I've noticed (this was never the case with my Precedent) that, when browsing the web, I could only load stuff when the orange and green arrow (under the "3g" in the notification bar) were lit up at the same time. This was slightly frustrating since I would often lose those arrows while browsing, which was replaced with a 'D'. This only lasted for a few seconds, but it happened frequently. I'm not sure if this is normal, but I got used to it.

    This is kind of hard to explain so please bare with me. Since yesterday afternoon, everything with my connection has went slightly crazy. Since yesterday, my internet (and apps and everything that uses data) will only work in bits and pieces, or it will be veeeerrrryyyyyyy slow. Whenever I tap the search button, for example, it will sometimes (rarely) act normal (same with getting on the market, using data-required apps, etc), but after a few minutes of using it, my web will go into dial-up mode. lol It will either load a simple web page or open an app after 3-5 minutes or not load at all. During this whole time, my 3g icon still shows AND both arrows will light up, but it still won't load. Also, something worth mentioning, my google sync icon (two curved white arrows making a circle) have popped up randomly for like 10 seconds about 5 times today. I don't know if that's related, but I don't believe that icon has showed up since I activated my phone four months ago.

    I called Straight Talk (after I did a battery pull and called the famous *22890), and he first instructed me how to delete my browser history, cache, and cookies (like I don't already do this every few days) then, when that didn't work, he "troubleshoot"ed my phone. I thought that solved it, but, as soon as I hung up, *poof* went my connection. I asked to see if my data limit was reached, but he made sure to inform me, since I have unlimited, I have no cap. riiiiiiiiiiiiight. So.. I'm clueless. Suggestions? Ideas? I would love to hear them. Oh, and sorry to bore you all with my speech. ^ :)


    UPDATE: I called Straight Talk again , and the rep told me to do settings -> wireless&networks -> mobile networks -> system selected -> automatic. I checked it, and then my phone froze and restarted... When it came back on, my live wallpaper began to freeze and lag, and my phone then froze and restarted again. This is the first time it's froze. It came back on and acted fine... I checked the "automatic" option, and it was off again. I left it off. :p When I told him what happened, he informed me that wednesday afternoon (when my phone connection went loco), S.T. had a cross-country connection wipeout that affected many spots in the U.S. He said for most people, the connection loss only lasted a day, but it could last a few. Ever since I talked to him, my internet has been working correctly although it's still painfully slow to download an app. Lucky me haha.

    Advertisement
    :
  2. cyberapps

    cyberapps Well-Known Member

    have you check your phone for viruses malware etc. Sounds to me that you could have a virus or malware on your computer that causing your data to slow down this also happen with people with their computers online or offline.

    I would download a mobile app like AVG or better mobile vipre anti virus software from the google play store. When I did the samething nothing change and my internet is fast really fast I can download anything from the 3g I don't use WIFI. but I can download between 41.1mb to 50.mb under 2 mins or better.

    i hope this helps.
    These smartphones are just like a computer and can get viruses just like a pc can.
    ThatonedudexP likes this.
  3. ThatonedudexP

    ThatonedudexP Well-Known Member

    Thanks for your reply cyberapps, but I'm pretty sure that's not the case. Ever since I've activated my phone I've had Lookout, Avast! mobile, AVG antivirus and TrustGo security. Sooo yeah. :p I also have 2 or 3 different apps to tell me if an app I download contains ads that use bad program(s) that steal phone info, etc.

    Anyways, the next day after my last post I got a "call *22890" message. When I did, my 3g and signal went poof. I couldn't make calls or anything. When I called S.T., the lady wanted to factory reset my phone for me. (I'm still freaked out by the fact a stranger can do that from thousands of miles away.) I said I'd rather not, so she transfered me to her supervisor. Long story short, the S.V. didn't know of an outage in my area, and she got my phone back to normal. :)
  4. cyberapps

    cyberapps Well-Known Member

    You only need one antivuris software running on your phone you can't have more then one running on your phone because all three would be fighting each other. Thats is why your phone is slow down.
Loading...

Share This Page