Problem with Keyboard on HTC Legend-IsraelSupport


Last Updated:

  1. x_alisonb_x

    x_alisonb_x New Member This Topic's Starter

    Joined:
    Nov 19, 2010
    Messages:
    2
    Likes Received:
    0
    I've recently bought a Legend in Israel where I live. I've got the language set to English, but its got a muli lingual keyboard attached and it won't let me change the keyboard style, its just stuck on the QWERTY one, even though the option is in the menu, any ideas please? No biggy but it would be nice to change the keypad, thnx
     

    Advertisement
  2. tovmeod

    tovmeod Member

    Joined:
    Dec 2, 2010
    Messages:
    7
    Likes Received:
    0
    I don't see what the problem is, there's a button on the left to change the keyboard layout from hebrew to english and vice versa
     
  3. staffsmatt

    staffsmatt Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    153
    Likes Received:
    9
    Do you mean you want (for example) T9 keyboard in protrait mode?

    If so I think the setting is in MENU > Settings > Language & Keyboard > Tuch input > Keyboard types (I think this only affects the portrait mode).

    Alternatively you could give smart keyboard pro (paid app) a go that's what I'm using at the min (has Hebrew version as well I think).
     
  4. Simonico

    Simonico New Member

    Joined:
    Dec 16, 2010
    Messages:
    2
    Likes Received:
    0
    Had exactly the same problem - try this:

    Go to Messages > New message. Then touch the screen where it says "tap to compose" or anywhere in the text area and keep your finger on the screen until you get a pop-up box that offers you "Input Method". Tap Input Method > Touch Input and you will have the standard English only keyboard that gives you the options that you are looking for as well as predictive text. To go back to multilingual keyboard if you need Hebrew again for example, simply do the same thing again and tap Input Method > Multilingual Keyboard.

    Hope that helps.
     

Share This Page

Loading...