Problem with KiesSupport


Last Updated:

  1. swp4lfe

    swp4lfe Member This Topic's Starter

    Joined:
    Jan 29, 2012
    Messages:
    13
    Likes Received:
    0
    Hello all, I just deleted and re installed samsung kies and everytime i try to do a backup it keeps crashing. Saying Kies has stopped working. EVERY time. I can not sucessfully backup my data. And also IT keeps trying to upgrade firmware even tho it sucessfully upgrades but it keeps repeating. I dont know what the problem is. I thought if i uninstalled Kies and downloaded the latest version the problem will stop. But it hasnt. Does anyone else have this problem??
     

    Advertisement
  2. raindeer

    raindeer New Member

    Joined:
    Oct 8, 2012
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem with Kies 2.5. Keeps crashing. I've tried to uninstall and reinstall but still says "Kies has stopped working" once I've connected the device. :|

    I reinstalled an older version which is 2.3, but it keeps prompting me to upgrade to 2.5 to be able to upgrade my firmware.

    Any suggestions?
     
  3. PappaDuck

    PappaDuck Member

    Joined:
    Oct 5, 2012
    Messages:
    13
    Likes Received:
    3
    Not that I have a solution but I would just like to add a problem I'm having:
    When I click on "Tools" and then "Emergency firmware recovery", "Firmware upgrade and initialisation" or "Firmware upgrade settings" a new window pops up with different options. But they just turn white after a few seconds, leaving you with no other choise than to close the window and maybe try open it again, hoping that you can read/make the changes before it disappears again.

    My conclusion is that Kies just still isn't worth it...
     
  4. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Yep, Kies is a PITA.

    I haven't opened it in weeks so I did this morning. It said there was an update which I tried to download. It wouldn't install until I rebooted my PC. Then I had trouble connecting my phone and had to go through the connection troubleshooting and it finally got connected to my phone.

    The only thing I can suggest is uninstalling Kies, clean out your temp folder, delete the Samsung folder, reboot and try installing again.

    I'm using Win 7 64 bit. If you have XP, make sure you have the SP3 update installed.
     

Share This Page

Loading...