Problem with making/receving callsSupport


Last Updated:

  1. jsward12

    jsward12 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26
    It just started today, I've had the photon since Friday. Twice today when I went to place a call it would show as connected but there was no ringing or answer, rebooted the phone all was well. Then a few hours later, when I received a call same issue, then I tried to place a call to see if the issue was back and it was so another reboot and all was well... for now.

    Anybody else having a similar issue?
     

    Advertisement
    BanterandRant likes this.
  2. tundrawarpig

    tundrawarpig New Member

    Joined:
    Jul 31, 2011
    Messages:
    1
    Likes Received:
    0
    I'm glad I'm not the only one experiencing this problem. Several times I have tried to receive or make phone calls only to hear nothing. It has been very frustrating. I too reboot the phone and it seems to work fine for awhile. I hope this issue is addressed soon.
     
  3. jsward12

    jsward12 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26
    Sounds like a bug! I tried searching the Motorola forums but there is not a Photon page yet. Who do we escalate this to?
     
  4. Textonic

    Textonic New Member

    Joined:
    Aug 22, 2010
    Messages:
    1
    Likes Received:
    0
    I've had that happen twice so far. I initially thought it was a bug in car dock mode but It happened today while off the dock.
     
  5. SSmokybear

    SSmokybear Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    59
    Likes Received:
    2
    Had this happen several times to me. Level 2 Tech requested I remove battery for 30 secs then reinstall. No problems since but I have a trouble ticket and was told if it occurred again to take phone in and get a replacement. To me it seams like a software issue... So I am gonna wait it out.
     
  6. Glod

    Glod Active Member

    Joined:
    Dec 8, 2009
    Messages:
    37
    Likes Received:
    15
    YES! im not alone on this!!!!!!!!!!!!! that makes me feel better.

    I am having the exact same issue.

    when i restart the phone it goes away which makes me think this is a software issue??? (i hope?)

    This has occurred for me 5 times and It is without a doubt the worst thing i have encountered on this phone.
     
  7. as4k

    as4k Well-Known Member

    Joined:
    Jul 31, 2011
    Messages:
    53
    Likes Received:
    4
    Got my Photon today and had the same issue when my gf tried calling me. I did a quick restart and all was good. No problems since, but I'll monitor this.
     
  8. SporkLover

    SporkLover Well-Known Member

    Joined:
    May 9, 2010
    Messages:
    498
    Likes Received:
    98
    Had the same issue with my 3vo. I did a factory reset and it fixed those issues.

    When I picked up the Photon, i did a factory reset right off the bat. None of those issues thus far.
     
    simcha likes this.
  9. jsward12

    jsward12 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26
    I opened a ticket with Motorola to see what can be done. I'll keep this forum posted on their results. I too did a battery pull after it happened for a second time yesterday. So far so good.....
     
  10. dutchman71

    dutchman71 Member

    Joined:
    Jun 1, 2010
    Messages:
    9
    Likes Received:
    0
    I had the same issue.

    On one of the other forums they figured out it had something to do with their old phones still being powered up. Powering off the old phone seems to have fixed the issues. So far so good for me.
     
  11. panamakid

    panamakid New Member

    Joined:
    May 4, 2010
    Messages:
    1
    Likes Received:
    0
    same - reactivated the phone under ##3282# to refresh my profile/prl/etc etc

    no issues since
     
  12. JSchu22

    JSchu22 Well-Known Member Contributor

    Joined:
    Dec 13, 2009
    Messages:
    483
    Likes Received:
    29
    Same here, did a reboot and it seems fine now. I'm not going to be finding out if its an ongoing issue though because the phone is going back for a replacement. This and slow 3G speeds aren't tolerable.
     
  13. SSmokybear

    SSmokybear Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    59
    Likes Received:
    2
    My old phone has been off since I got the new phone. I don't think this is part of the issue.
     
  14. wburbage

    wburbage Active Member

    Joined:
    Oct 13, 2009
    Messages:
    35
    Likes Received:
    8
    Same problem here... I'll try a battery pull and see if that does the trick. I'll report back later and let everyone know.

    Update: Looks like the battery pull did the trick.
     
  15. halfdriven

    halfdriven Member

    Joined:
    Jul 21, 2011
    Messages:
    19
    Likes Received:
    15
    No need to escalate it, its a known issue and there will me a MR released this week to correct the issue. It will be a BOTA release you everyone will receive it. I will be happy to keep you updated on this if you would like.
     
    excav8ter, KoukiFC3S, DMC-12 and 6 others like this.
  16. Whiskeypawz

    Whiskeypawz Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    508
    Likes Received:
    52
    YIKES!!!!!! I'm having this problem now! I can't hear anything when I make or receive a call.
    I turned it off, took out the battery, put it back in & powered it on. So far the problem is fixed. I hope it stays that way. :(
     
  17. jsward12

    jsward12 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26
    What are the details of the MR? Are there any other fixes? How did you obtain this info?
     
  18. donniegood

    donniegood Well-Known Member

    Joined:
    Jul 16, 2011
    Messages:
    104
    Likes Received:
    20
    He's magic, But he is right
     
  19. kingjah2gz

    kingjah2gz Member

    Joined:
    Nov 5, 2009
    Messages:
    8
    Likes Received:
    0
    This has happened to me twice already!!!If they dont come out with a fix before my 30days are up then the phone goes back.
     
  20. TomXP411

    TomXP411 Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    98
    Likes Received:
    15
    I had the same problem. I got a call while I was at lunch, and there was just no audio. So I tried calling my other phone, and there was no audio both ways. A reboot cleared it up, but I'm going to keep an eye on it, just in case.
     
  21. jsward12

    jsward12 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26
    Just happened again, battery pull did nothing. I am hoping the MR update is true. Motorola support is useless.
     
  22. jsward12

    jsward12 Well-Known Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26

    Why is your profile indicating you are on "No posting probation" Makes me wonder how accurate your update was.....:mad:
     
  23. Razgriz

    Razgriz Member

    Joined:
    Jul 30, 2010
    Messages:
    17
    Likes Received:
    7
    Take this how you will, but...I was told by a friend who works at the call center here that it is a known issue. Didn't hear of a MR though. Let's hope so!
     
  24. insol

    insol Member

    Joined:
    Jul 24, 2011
    Messages:
    5
    Likes Received:
    0
    I have the problem too. Happened twice so far over the past 2 days, with reboots to fix. Does anyone know if this is just related to the dialer? I still get other sounds and I have been told my calls actually go through, just no audio in either direction. Perhaps a third party dialer would fix this without the OTA (who else is waiting on root ;))...

    I may try one (probably dialer one) later tonight, (waiting on my 32GB SD card -- should be here today). If anyone else tries a 3rd party dialer can you post if the problem goes away -- these intermittent problems are hard to diagnose.
     
  25. StevieV1699

    StevieV1699 Member

    Joined:
    Jun 30, 2010
    Messages:
    11
    Likes Received:
    0
    I tried TouchPal Dialer and it didn't seem to work. It dialed with touchpal and also dialed with the stock dialer and neither seemed to work. Is there a way to disable the stock dialer?
     

Share This Page

Loading...