problem with message contactsSupport


Last Updated:

  1. doomblaz

    doomblaz Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    24
    Likes Received:
    0
    hi yesterday i buy this Samsung i5700 Galaxy Spica phone it is very nice phone but i have one problem: when i go to create new message and i start type contacts name on field "To:" i does not show any contacts and if i press button with small android picture near it should show all my contact list but it is empty and it says "no contacts with phone numbers". so i try install other messaging app like Handscent SMS or something like this and it is working fine and it shows all contacts but i want to use original sms app please help me! sorry for my mistakes and Thank you for replies
     

    Advertisement
  2. CheckB4Buying

    CheckB4Buying New Member

    Joined:
    May 19, 2010
    Messages:
    3
    Likes Received:
    1
    Ok, i bought my samsung portal the other day and I had the same problem. For some reason a lot of phones have the problem youre having. It must be a manufacturer fault.

    Its quite a boring and long process to fix but obviously its important. This is so far the only way Ive worked out how to do it. First of all go top your contacts list and press the menu button (top left button). Then click Import/Export. Then click import to SD. Transfer all of your contacts by clicking yes.

    After this go to your google mail account from your computer or even your phone. Go to your account settings and under personal settings click view data stored with account. Once your in there, click on manage contacts.

    From here you have to manually edit each contact and change "other" from beside their number to "mobile".

    Once this is complete you should be able to see your contacts when messaging

    Hope this helps

    CheckB4Buying
     
    doomblaz likes this.
  3. doomblaz

    doomblaz Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    24
    Likes Received:
    0
    thank you very much
     

Share This Page

Loading...