Problem with my clock widget when abroad


Last Updated:

  1. benjamin163

    benjamin163 Active Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    40
    Likes Received:
    0
    Hello,
    I have a clock widget on my home screen (as well as the one in the top right).
    The clock in the top right knows I have travelled to Seoul, but the widget doesn't. It still has London time.
    I have added Seoul as a city and indeed it recognises the correct time there and lists it as my 'current' time zone.
    But when I return to the home screen it reverts to London time.
    I tried 'rearrange' and put Seoul time at the top but it still reverts back to my 'home' time on the home screen.
    How can I get the widget to show local time? Any help gratefully received.
     

    Advertisement
  2. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264
    Instead of selecting a city, is there a setting on your widget to use GPS or geolocation?(might have to check Use GPS Satellites in settings)
    This way it detects your location instead of you selecting it.
     
  3. benjamin163

    benjamin163 Active Member This Topic's Starter

    Joined:
    Sep 1, 2010
    Messages:
    40
    Likes Received:
    0
    Thanks for the reply cableguynoe, but it's not working. The widget still displays london time.
    If I check 'automatic' in the date and time settings it says it will use network provided values but still shows london time in the home screen.
    If I uncheck 'automatic' and manually select time zone to korea it still shows London time in the home screen.
    :confused::confused::confused:
     

Share This Page

Loading...