problem with navigation when car dockedSupport


Last Updated:

  1. Jpeluso8

    Jpeluso8 Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    0
    Never had a problem using the navigation, until today. So what happens is I dock in my car, then after a few minutes of everything working fine (viewable directions on map, and voice of lady giving the turn by turns), all of a sudden the map will go off, and show the prior screen (the screen where it lists the directions). I then have to press the "navigate" button again to get it to view the map again..its frustrating. By the way, the whole time the "voice" of the lady giving the turn by turns stil works, just the map with the driving directions illutrated goes off..

    Any one else have a problem? Dont know if it is related, but I did a hard reset of phone yesterday because of some other issues that it didnt help..(my blockbuster app ever since the update stopped working) Anyone else have this issue too?

    I was on phone with both verizon help, and motorola techs, and none of them knew how to help, nor had either of them heard of the issue--so they say. Anyhoe, they did say I prolly could go back to store (since within 30 days of purchase) and get a new phone..but i feel like thats a bit drastic..
     

    Advertisement
  2. Jayme

    Jayme Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    362
    Likes Received:
    13
    I recall reading a post a few days ago about the same issue. Do a search you may be able to find it. I forget if they solved their issue.
    :)

    Jayme
     

Share This Page

Loading...