Problem with physical keyboardSupport


  1. Hrumcake

    Hrumcake New Member

    Hi everyone,

    I have an annoying problem when using the physical keyboard of my Galaxy 551 and I couldn't find anything on google to help me.
    Since I updated my phone to android 2.3.6, when I press some of the letters on my keyboard the phone will go to a certain app. For example, when I press "e" it will create a new email. But the thing is it doesn't always do that. It will start malfunctioning at random and the only way to change that is to wait until it works again or restart the phone.

    Has anyone of you ever encountered this issue and managed to fix it?

    Thank you,

    Michael

    Advertisement
    :
  2. Rico ANDROID

    Rico ANDROID Well-Known Member



    Hmmm sounds buggy for sure. First, I thought that some keys got assigned to shortcuts which opens certain apps, bit then reading on, your keyboard doesnt always do the same when pressing the "e" or other keys acting similarly.

    Have you tried a factory reset after the update?
    Hrumcake likes this.
  3. Hrumcake

    Hrumcake New Member

    First, thanks for your answer.
    I actually have not tried that yet so I guess I will. Will all my settings, texts and so on be erased though?
  4. Rico ANDROID

    Rico ANDROID Well-Known Member

    If you havent yet imstalled a backupapp, try MyBackupPro. You can back up apps, bookmarks, photos, sms texts...i think you can back up all but mp3's but those willbe on your sdcard anyway.

    You will have to redo your settings and can reinstall apps, reload backed up sms, bookmarks, contacts, etc. Thats the only headache abou 5gb factory resets. But it sounds like somethings got your keypad confused and need clearing.

    First, do you have the option to change your input method? Do you have Swype /Android keypad options? Try changing the input method then changing it back before you do anything else...curious to see if it might clear up the small glitch.
  5. karandpr

    karandpr Well-Known Member

    @hrumcake
    those are keyboard shortcuts :)
    settings --> Applications --> Quick Launch
    Un check every application

    Hope that helps ....:)

    @Rico
    we have physical keyboard :p
    Hrumcake and Rico ANDROID like this.
  6. Rico ANDROID

    Rico ANDROID Well-Known Member

    Yes , the poster said that the issue doesnt happen each and every time...when the "e" is pressed while typing, it doesnt always open up another app as in a shortcut. Thats why I was thinking something must be hanging.


    Oh, you have physical keyboard an! Not the swype-on-screen (i is jealous). Hope yoir link will belp the op. KARANDPR knows his stuff...i mean, her stuff!
  7. Hrumcake

    Hrumcake New Member

    Thank you Karandpr. I went to the quick launch settings and there were shortcuts set up indeed. I don't really know why it would do it without hitting the "search button" but it still did. I'll let you know if the problem comes back but I guess this should fix it.
    Thank you for your answers too Rico. I'm happy I didn't have to go back to factory settings though.

    You guys have a good one!
Loading...

Share This Page