problem with pictures in gallerySupport


  1. hels

    hels Member

    Hi all

    Suddenly my phone is messing up, any pictures that i have taken since yesterday and also pictures that i have taken with my camera today have dissapeared on my phone. When you go into the gallery it just comes up with a cracked film type picture. I only noticed it today but my pictures i took yesterday have also suddenly appeared like this even though they were fine yesterday. Ive also taken some pictures today and litteraly minutes before coming on here. The camera takes the picture perfectly, the picture appears fine but when you click on the picture to view it is just comes up as a cracked film when using xperia gallery or in the normal gallery it just says no thumbnail.

    Any idea why this has occured and what i can do to fix the problem.

    Below is a list of things i have tried to see if i can find out the problem but didnt work
    Unmounting sd card .
    Switching phone off.
    Unmounting sd card, switching phone off, removing battery and sd card and then putting all back in and switching on.
    Putting in another sd card.
    Plugged into computer to check its fully updated.

    I did update the phone to ics few months ago and have had a few problems with it since but as times gone on these problems arnt as bad as first was, but ive never had a problem with the pictures or anything before.

    Any help/advice would be greatly appreciated
    Thamk you in advance
    Hels

    Advertisement
    darmor3130 likes this.
  2. peterb23

    peterb23 Well-Known Member

    I know you said you've already tried another SD card but it does sound like it could be down to a corrupt card. I had a similar problem with my phone and changing the card definitely helped. Apart from that you could try "repairing the phone" through the PC companion or contacting Sony hardware support.
  3. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Please also try this:

    Main menu > Settings > Applications > Manage Applications > All > Gallery > Clear Data.
  4. darmor3130

    darmor3130 New Member

    I have a Motorola Atrix 4g, since my updating I have lost my pictures. Do you know where I can find them?

Share This Page