Problem with Qik after 2.2 Update (DK28)Support


  1. I can log-in to my Qik account now. The app keeps telling me that it's authenticating, then an OK button appears. Whenever the OK button is pressed, it goes back to the log-in screen.

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Reboot? Uninstall/reinstall? Wifi/3G?

    Just DL'ed the one from the market and it works fine for me on DK28 (but custom ROM).
    FreakyLocz14 likes this.
  3. I've re-booted and that didn't help. It happens over Wi-Fi and 3G. I haven't tried 4G because I won't be back down in a 4G area until the end of the week. I'll DL uninstall it and DL it again and update this thread with the results.

    UPDATE:
    DLing again worked. The strange this now I have two Qik clients: The Qik version for Video Chat-capable devices, and the client for non-Video Chat devices. How do I uninstall the latter? It's just taking up space on my phone now.
  4. Kelmar

    Kelmar Done by choice VIP Member

    Try Menu>Settings>Apps>Manage Apps ?

    Not sure as I don't have any other versions.
  5. This is funny; it wasn't letting me uninstall the original version I had, but when I uninstalled the version I just DLed, the original one started working as normal. Weird, but it seems to be working now on the original app I had. I'm going to ask a friend to video call me and test it out and I'll let you know how it goes.

    UPDATE: Video calling works.
  6. Kelmar

    Kelmar Done by choice VIP Member

    Lol!

    Glad to hear that it's working.

Share This Page