Problem with SD card...Support


Last Updated:

  1. ekozulu

    ekozulu Member This Topic's Starter

    Joined:
    Dec 4, 2010
    Messages:
    6
    Likes Received:
    0
    I'm running a rooted DInc, and came across a problem with my phone not being able to recognize the apps installed on my sd card. The card itself, however, is displayed as being mounted with the correct amount of allotted space. I opened the files on my card via USB, but the apps aren't showing. I've never reformatted my sd card so this current issue is puzzling to me.

    Note: I tried reinstalling the apps I had on my card, but it force closes on me everytime I try opening it.

    Any help would be much appreciated...thank you.
     

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    copy all the contents off the sd card, format it to fat32, copy the contents back and try again.
     
    ekozulu likes this.
  3. ekozulu

    ekozulu Member This Topic's Starter

    Joined:
    Dec 4, 2010
    Messages:
    6
    Likes Received:
    0
    I appreciate the response...but, if I already tried putting in a new sd card, and still come across the same problem (i.e widgets/apps not showing up, constant FC's), would that mean I have to do a hard reset?
     
  4. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    are the apps force closing even after you reinstall them?
     
  5. ekozulu

    ekozulu Member This Topic's Starter

    Joined:
    Dec 4, 2010
    Messages:
    6
    Likes Received:
    0
    Well, I backed up all my files, formatted my sd card (FAT 32), and performed a factory reset on my phone. I reinstalled some of my old apps, and I'm still having the same problems. Some apps are force closing when I try opening it and others are force closing on their own. I'm at a complete lost as to what to do. Help a noob who's sorely missing his phone's full capabilities out...please.
     
  6. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    are any of the stock apps force closing? (google search, vz nav, slacker, etc..) if they are, sounds like you might be having a hardware problem.
    Also, are you redownloading the apps to reinstall them or installing them from a backup?
     
  7. ekozulu

    ekozulu Member This Topic's Starter

    Joined:
    Dec 4, 2010
    Messages:
    6
    Likes Received:
    0
    None of the stock apps, at this point, is acting up...but to answer your second question, I reinstalled the apps from a backup. I was wondering about that, thinking maybe I should do a fresh install. Could that be a problem? Could the backup from the sd card be permanently corrupted?
     
  8. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    That's possible, i'd try a fresh install
     

Share This Page

Loading...