Problem with Setting Profiles appSupport


Last Updated:

  1. GKS

    GKS Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    20
    Likes Received:
    0
    I have set up this app with an 'At Home' profile to switch WiFi on based on cell location and Lat/Long . I have also set up an 'Away' one using inverse condition to switch WiFi off when I leave the house. The Away profile auto-activates no bother but the At Home will not activate when I return home so Wifi does not come back on. I know it's not a big thing to manually switch it on but I like the idea of doing it automatically. Anyone with similar experience / words of wisdom?!!
     

    Advertisement
  2. GKS

    GKS Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    20
    Likes Received:
    0
    Bump! Anyone? And I seem to have a similar problem with Tasker - am I doing something stupid?!
     
  3. sheepforwheat

    sheepforwheat Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    53
    Likes Received:
    17
    with setting profiles, make sure that you have the rule Enabled. Long Click -> enable. With the lite version, you can only enable one rule at a time.
     
  4. Lyrrad

    Lyrrad Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    50
    Likes Received:
    10
    If you JUST want to do what you are looking to do then this app is so simplistic. I like Tasker and use it for bluetooth on/off control but I found it unreliable on wi-fi

    IT'S SO EASY TO USE AND STABLE.

    Y5 Battery Saver: Home

    Try it and see


    ps. I'm in UK and I once connected to BTOPENZONE. Make sure common names like this are deleted or not remembered in phone settings otherwise Y5 will continue to turn on wifi when this name is in range (nearly always if in big city). If you keep on asking software to forget connected name then it will keep reappearing, so turn it off/delete in phone settings instead
     

Share This Page

Loading...