Problem with swype auto completeSupport


Last Updated:

  1. queazel

    queazel Member This Topic's Starter

    Joined:
    Oct 9, 2010
    Messages:
    5
    Likes Received:
    0
    I have only had my fascinate for a couple of days but I already love swype. However, I am having a problem with the auto complete. Whenever I input an 'a' the first option on auto complete is ' asw@armysurpluswarehouse.com' which is apparently from one of my google contacts. Since the web address has a period in it I am unable to select the entire thing at once by double tapping so that I can tell swype to take the word out of the dictionary it uses. Any suggestions on how to get it taken out?

    Thanks!
     

    Advertisement
  2. Jacki1008

    Jacki1008 Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    84
    Likes Received:
    19
    From your home screen tap Settings, then Language and Keyboard and scroll all the way down to User Dictionary. You should find the address there and can delete it from the dictionary.
     
    queazel likes this.
  3. queazel

    queazel Member This Topic's Starter

    Joined:
    Oct 9, 2010
    Messages:
    5
    Likes Received:
    0
    I tried to go through the instructions listed above that go through the settings and language, but there were no words listed there. I finally tried using auto complete to text the web address by itself and then used select all to highlight the entire thing and removed it using the swype key. Phew! Thanks for the advice.
     

Share This Page

Loading...