Support problem with USB charging

Discussion in 'Android Devices' started by mted558, Oct 11, 2010.

  1. mted558

    mted558 Well-Known Member
    36

    May 17, 2010
    174
    2
    36
    I have my evo plugged into my computer via USB and I never got the screen asking what I wanted to do, i.e. use as disk drive, just charge, etc. I tried unplugging and plugging back it, still nothing. Also nothing in the notification bar. I've tried 2 different plugs and same thing happens. It's not showing up on my computer either but it is charging according the the phone. Any ideas? I'm trying to copy some movies onto my phone and now I can't because I can't make is a disk drive. Thanks in advance for any help.
     

    Advertisement

  2. Vincent Law

    Vincent Law Well-Known Member
    53

    Jun 4, 2010
    396
    64
    53
    It's an issue with your PC, it's not detecting the phone for any number of reasons (bad USB drivers, bad windows configuration, using the wrong USB cable (some are charge only, the one that comes with the EVO should work though), bad USB port, etc).
     
  3. sitlet

    213

    Apr 11, 2010
    5,867
    633
    213
    Menu-Settings-Connect to PC, check as me.

    And FYI, if you did a search this has been answered many times.
     
  4. mted558

    mted558 Well-Known Member
    36

    May 17, 2010
    174
    2
    36
    sorry, i did try a search but it was other issues, nothing like this. I've used this computer to charge since I got the phone in June, never had any issues. Use same USB port, same cord, etc, all the time. This is the first time it's done this, not give me a choice on the Evo about just charge or use as disk drive, etc, and not showing up on the computer. It's just charging like an AC plug.
     
  5. sitlet

    213

    Apr 11, 2010
    5,867
    633
    213
    have you tried a battery pull? or at least a restart?
     
  6. mted558

    mted558 Well-Known Member
    36

    May 17, 2010
    174
    2
    36
    thanks... i did a restart and it worked fine. But then in the middle of transferring my movies it just went to HTC sync and I had to restart again. Now it's been in disc drive overnight and seems to be running correctly. :thinking:
    Not sure what the issue was but the restart seemed to help at least.
    thanks again
     
  7. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    Interestingly enough I have had an issue with multiple xp machines where it randomly tries to change drivers in the middle of doing stuff...rooting and or file transfers.. eventually it works but it is rather annoying
     
Tags:

Share This Page

Loading...