1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Problem with WeChat and Galaxy S3


Last Updated:

  1. LA Snow

    LA Snow New Member This Topic's Starter

    Joined:
    Dec 6, 2012
    Messages:
    3
    Likes Received:
    0
    For some reason my WeChat is unable to send audio messages. My mic on my phone works for calls and notes to myself, but in WeChat, when I hold down the talk button, it doesn't pick up any sound and doesn't transmit anything. The icon comes up like it normally would for the volume indicator, but it indicates nothing no matter how loud I speak.

    I've deleted and reinstalled the app, but same thing. It's pretty inconvenient since this is a great feature for WeChat. Anyone else have this issue?
     

    Advertisement
  2. LA Snow

    LA Snow New Member This Topic's Starter

    Joined:
    Dec 6, 2012
    Messages:
    3
    Likes Received:
    0
    Well, can anyone out there tell me that it does work with the GS3?
     
  3. sz0089

    sz0089 New Member

    Joined:
    Dec 13, 2012
    Messages:
    1
    Likes Received:
    0
    I have the same problem for WeChat on Droid Razr Maxx HD. The "Hold to Talk" doesn't pick up any sound.
     
  4. LA Snow

    LA Snow New Member This Topic's Starter

    Joined:
    Dec 6, 2012
    Messages:
    3
    Likes Received:
    0
    I found a solution. Go into the WeChat settings. There is a choice in the middle for low bit-rate recording. Uncheck that. Try it and post back here. Worked for me.
     
  5. Jalascooby

    Jalascooby Member

    Joined:
    Sep 25, 2012
    Messages:
    6
    Likes Received:
    0
    Thank you very much LA SNOW. I tried and now it works on my Galaxy S3!
     
  6. igotyofire

    igotyofire New Member

    Joined:
    Jan 1, 2013
    Messages:
    1
    Likes Received:
    0
    Thanks to this post I was able to get my Wechat working again on my G3
     
  7. jennychan12

    jennychan12 New Member

    Joined:
    Jan 30, 2013
    Messages:
    2
    Likes Received:
    0
    =.= can't find it.
     
  8. jennychan12

    jennychan12 New Member

    Joined:
    Jan 30, 2013
    Messages:
    2
    Likes Received:
    0
    oh wait just kidding i found it.
     
  9. oopsmails

    oopsmails New Member

    Joined:
    Feb 1, 2013
    Messages:
    1
    Likes Received:
    0
    Thank you very much, it works!
     

Share This Page

Loading...