Problem with wireless (D-Link router, DHCP)Support


Last Updated:

  1. Gaius

    Gaius New Member This Topic's Starter

    Joined:
    Jul 23, 2009
    Messages:
    1
    Likes Received:
    0
    I want to use my HTC Magic with my W-LAN-Router (from D-Link, using DHCP).

    Using the valid WEP - hexadecimal key the HTC Magic tries to retrieve an IP address from the router, but then I always get a failuremessage.

    I log onto the router with my Macbook and also with my Iphone without any problems. Since there is not much to change about the connectionsettings, I dont know what to try to get the Wireless going.

    Does anyone have similar experiences or even better suggestions how to solve this problem?
     

    Advertisement
  2. iudex

    iudex Member

    Joined:
    Jun 18, 2009
    Messages:
    20
    Likes Received:
    1
    Have you tried to connect to another WI-FI access point? Try that first to see if it's the phone or your router.
     
  3. mjschmidt

    mjschmidt Well-Known Member

    Joined:
    Jun 27, 2009
    Messages:
    1,272
    Likes Received:
    113
    Gaius, first, if your other computers using wireless support it, you should switch your routers encryption to WPA instead of WEP (WPA-Personal). It is more secure.

    I had a problem for a while with inconsistent connections to my router, until I stopped hiding my SSID (network name). Once I switched the router to start broadcasting the SSID, my problem was gone, I connect properly every time now.
     

Share This Page

Loading...