Problems accessing phone in mass storage modeSupport


Last Updated:

  1. ziska

    ziska New Member This Topic's Starter

    Joined:
    Jul 11, 2010
    Messages:
    3
    Likes Received:
    1
    Hi guys,

    Bought the Galaxy S yesterday. I connected the phone to my Windows 7 (64-bit) laptop directly (no USB hub). It detects the two internal memories, but the moment I access them; it says please insert the disk in the drive. What might be problem here? The memory shows as mounted in the phone.

    Also, Kies application does not appear to be working on Windows 7 64-bit. It does get installed properly, but does not detect the Galaxy S.

    Thanks in advance.
     

    Advertisement
  2. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    Don't know about Kies, don't use it for anything.

    Re: Mass Memory mode -

    Go to Settings --> Applications --> Development and enable USB Debugging

    Then go to Settings --> About Phone --> USB and choose "Ask On Connection"

    Plug in phone,select Mass Memory when prompted, let drivers install, pull down the notification tray which will have a notification of the USB connection, press it and then choose to mount the drives. Should all be fine after that.
     
    hanhav, StevieB and ziska like this.
  3. StevieB

    StevieB Member

    Joined:
    Apr 28, 2010
    Messages:
    16
    Likes Received:
    1
    >Go to Settings --> Applications --> Development and enable USB Debugging

    USB debugging warning comes up...OK

    >Then go to Settings --> About Phone --> USB

    Warning to turn off USB debugging comes up. If you choose OK then debugging is turned off, if you choose cancel then you get no further.

    >and choose "Ask On Connection"

    Neither of which alters the fact I can't get to the mass storage either as per Ziska above.

    regards
    Steve
     
  4. ziska

    ziska New Member This Topic's Starter

    Joined:
    Jul 11, 2010
    Messages:
    3
    Likes Received:
    1
    Thanks much NZtechfreak! It worked for me.

    The notification icon (red triangle on top left corner) gave me a couple of choices and I chose "USB Connected Select to copy..." and then it asked me to mount the internal SD memory. I waited for a couple of seconds, and then it showed up in my Windows 7 as accessible drive.

    Steve, you might be missing some step here & there. Try it out again; it should work.
     
    StevieB likes this.
  5. StevieB

    StevieB Member

    Joined:
    Apr 28, 2010
    Messages:
    16
    Likes Received:
    1
    Thanks to both above....moral of story read the entire post before jumping on the phone to try out the instructions! Unless it was a once only thing I have found that I now don't need to bother with the debugging setting.

    regards
    Steve
     
  6. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    I only needed the debugging once too, it wouldn't install the drivers otherwise. I included it in my post above to try and make it the most complete fix instructions possible.
     
  7. scottie2345

    scottie2345 Member

    Joined:
    Jul 10, 2010
    Messages:
    15
    Likes Received:
    0
    Mine works very happily now with my mac, but will not with win 7, the drivers for it are not loading, phone appears in the device manager but with no drivers installed, any ideas?

    Scottie
     
  8. firefox73

    firefox73 Well-Known Member

    Joined:
    Jun 24, 2010
    Messages:
    103
    Likes Received:
    7
    Yes now works on my Vista PC.

    However....

    I have to go through the Notification pull down and mount the drives everytime I wish to access internal or extermnal memory. Is there a way of changing a setting, so that it mounts the drives as a default, rather than me having to got through these steps everytime?

    Cheers
     
  9. ckcarpenter42

    ckcarpenter42 New Member

    Joined:
    Apr 26, 2011
    Messages:
    1
    Likes Received:
    0
    I got to the second settings step, clicked on About Phone, but a USB option was not listed. Does the Accessiblity option have to be turned on? If not, is there some other setting that would activate the USB option?
     

Share This Page

Loading...