Problems adb cyanogenmod7


  1. FinalStorm

    FinalStorm Active Member

    Just recently I was able to root and s-off my Dinc using this method: http://androidforums.com/incredible-all-things-root/427344-2-3-4-root-downgrade-s-off.html Afterwards I flashed the latest stable Cyanogenmod7. It works great, however, adb no longer recognizes my Dinc under Ubuntu 10.04.3 LTS (I have yet to try on window$, I will update when I do). It worked before I rooted, and after using the stock rom, but not with Cyanogen. :mad: I have added the line SUBSYSTEM=="usb", ATTR{idVendor}=="0bb4", MODE="0666"' GROUP="plugdev" into my /etc/udev/rules.d/51-android.rules file and nothing. Is anyone else experiencing this problem with Cyanogen, or do I need to do something special on my Dinc to make this work?


    EDIT: I rebooted in to Window$ and adb still worked. so I booted back into Ubuntu and it worked. I guess you need to reboot after editing the /etc/udev/rules.d/51-android.rules file for it to take.

    Problem Solved

    Advertisement
    :
Loading...

Share This Page