Problems charging battery via USBSupport


Last Updated:

  1. Note10_1User

    Note10_1User New Member

    Hi guys!

    I've bought my new Galaxy Note 10.1 and apart from one thing I'm very lucky about that.
    Now let's come to the one thing: when i'm connecting the tablet to the PC by USB, then I'm getting the notification that the device is connected as media device (MTP), but it's not charging the battery (red X appearing over the battery charging state). Pressing onto the notification I'm getting to the USB storage settings where two checkboxes can be found
    1. Media device (MTP)
    2. Camera (PTP)

    I'm not able to disable both of them, there's at least one of them checked. And the major problem is that the device is not charged by USB connection probably due to the use as media device what I'm not able to turn off -.-

    Hope anyone's able to help me, it's really annoying, i did not have any problems yet with android and I'd be much more annoyed when it's not able with this device in general.

    Many thanks in advance!

    PS.: i already searched for solutions but I didn't find any concerning this certain problem

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

    Let you the tab connected to the PC for a longer time?

    The tab might be charged but might not indicate this because of the little charging amperage.
    But it's just a guess ;)

    Harry
  3. owg582pdu

    owg582pdu New Member

    Hi,
    I use the Battery Monitor widget and my Note N8020 charges slowly off the PC's usb when connected.
    It just takes longer, the icon has the red cross but still charges.
    Harry2 likes this.
  4. Note10_1User

    Note10_1User New Member

    Thx 4 your answers, I didn't check that yet, but I will..
    I got another solution, if I'm turning off the device it will be loaded normally, that's ok for me.

    Have fun, bye!!
  5. Note10_1User

    Note10_1User New Member

    Hello again!

    I doublechecked the loading behaviour while connected via USB and yes, you're right, the device is loaded although the red X appears.

    So sorry for bothering you guys and thanks a lot for your quick help!

    Bye
  6. Gurba

    Gurba Well-Known Member

    I guess the USB's 500mA are a bit weak compared to the wall-charger's 2A. :)

Share This Page