Problems connecting Intercept to PC with USBSupport


  1. chicagored

    chicagored New Member

    Like other people, I've had problems connecting my samsung intercept to certain PCs. So far, I've tried connecting my phone to 3 different pcs. My desktop with XP, my dell inspiron laptop with Vista 32-bit Home edition, and my lenovo desktop at work with XP Pro.

    On my desktop at home, I can get the phone to show "usb connected". I am given the option in the notification area to mount the SD card to the computer. On the computer, Windows doesn't recognize the USB device, but removable disk does appear in "my computer". However, when you go into the removable disk, there are not files in it and you can't move anything there.

    For my dell laptop, the laptop doesn't recognize the USB connetion and the phone won't do anything but charge. The phone doesn't even say that it is has a USB connection in the left top corner.

    At work, the phone connects perfectly to my desktop using the back USB ports. WIndows XP Pro recognizes the device as android and I can see the folders on the SD card and move files back and forth.

    I'm glad that the phone works with my computer at work, but not having it function at home really sucks. Does anyone have any ideas about how I can fix this? It's not the cable or my phone because a friend with the same phone couldn't get his to work with my computers at home either. We tried using his cord and my cord.. no luck. His phone works with his Laptop that has Vista and another Desktop that has XP pro.

    I've tried every single USB port on both the laptop and the desktop at home (back, front, you name it). I've downloaded that Samsung driver as well. No luck at all.

    I really don't want to return the phone, but if I can't get it to work with my computers, I'm afraid I,ll have to.

    Any suggestions would be apprecaited.

    Advertisement
  2. chicagored

    chicagored New Member

    I'm going to try reformatting the hard drives and doing fresh installs of windows and all drivers soon. Does anyone think this will fix my problem.

    I know other people have this same problem with their samsung intercepts. I'm hoping someone found a solution and will share it with me. Both Samsung and Virgin Mobile support are worthless and have no suggestions to offer me.
  3. one80oneday

    one80oneday Well-Known Member

    have you tried this?
    http://www.junefabrics.com/android/driver.php

    I've also noticed that on my desktop I can't transfer files through the usb on the front of my tower but can on the back. The drivers above worked for XP Pro and Window 7 Pro for me...
  4. ArtL7

    ArtL7 Member

    I'm not an expert on phones -- but is really worth the days of effort to reformat your entire computer and reinstall all its programs just make sure that the phone syncs? I'm also having the same problem:
    my phone recognizes the computer, but Windows 7 64 bit won't recognize phone..and Android is up to date
  5. ArtL7

    ArtL7 Member

    One of the websites quoted in this thread ...the junefabrics one above, http://www.junefabrics.com/android/driver.php seemed to say we may need an SAmsung Android driver added to our PC; and check the usb bugging box...a third tier tech support said I shouldn't check box...in applications, develoment under settings..

    any ideas?
  6. MWRed

    MWRed Active Member

    Checking the box doesn't hurt anything.

    Check the box(after that, pull down the top bar on the home screen, you may have to tell it to "mount" the sd card if it's not mounted.)
    Plug into a REAR port on the PC
    DO what you want to do
    Unplug it from the phone
    Uncheck the box.

    I did all this within 5 minutes of getting home with the phone.
  7. spirituz

    spirituz New Member

    It might be though you would have to look the differences in the version of usb devices. I dont know one way or another but perhaps yoru computer at work is older so it only has usb 1 while your computer at home may have usb 2, some computers like mine have both. I am having same problem I cant get my phone to connect through usb to my computer.
  8. eemedic

    eemedic New Member

    i also had trouble getting usb to work between the samsung intercept and my pc

    install SwiFTP on the android and use a wifi connection to transfer files, just put the url of the FTP server on your pc's browser and voila, there are the files, no cables!
  9. WvGoDFather

    WvGoDFather Member

    Have the intercept. I run Win7 64bit OS, with Windows not being able to reconize device on startup of pc. Other that, both phone and pc sync when requested too.
  10. dlginla

    dlginla Member

    Don't reformat you hard drives, it won't work. As you do more research, you will find there are no real drivers for Windows 7.

    It is best to remove SD card from phone, and put in laptop.
  11. stef7

    stef7 Well-Known Member

    I hope this helps someone. I've continued to have hit-or-miss success connecting my Samsung Intercept to a high-end laptop running WindowsXP SP3.

    After much experimentation, I have determined almost 100% success if I connect to my laptop via a slower USB1.1 port, rather than through a USB2.0 port. USB1.1 ports on my machine include that provided by my USB Keyboard (Keyboard connects to the laptop, Phone connects to the Keyboard), or my LCD display (Display connects to the laptop, phone connects to the USB port on the display).

    It is as if the phone has trouble negotiating with the higher speed interfaces. On my other laptops which are USB2.0 but slower computers, I don't have a problem. But what I suspect is that not all USB ports are created equal and there could be a timing issue here.

    Try to find (or make) a slower port and see if you are more successful connecting the phone via USB.

    And if all else fails, use FTP. :)
  12. Morning

    Morning Member

    I could not get my Samsung Intercept to connect to my Windows 7 64 bit PC. Windows 7 would not recognize it. I installed the driver from the Mobile-Stream website because I use their Easy Tether app. That didn't at first either so based on other comments out here, I bought a new cable. Went to Best Buy and for $20 bought a Blackberry USB Data cable with microUSB connector. It worked instantly - my husband and I have the same phones and they both connect with Windows 7 now.:)
    I Like You likes this.
  13. teedoe

    teedoe Member


    I have this problem as well. I can not get my windows vista 32 bit to recognize my phone with the provided usb. I have also tried using swiFTP and File Server apps. I could not get either of these to work with my pc either. I have tried two clients, Filezilla and FireFTP in conjunction. Is there some thing I am missing?
  14. N8N

    N8N New Member

    I have Vista Home Premium and had this same problem when using the usb cable that came with it. I did some searches and people said that the supplied cable is not good for data transfer. I bought a new cable from monoprice and now it works.
    I Like You likes this.
  15. stef7

    stef7 Well-Known Member

    For what it's worth, post 2.2 upgrade (I'm on VM), I am now having problems connecting with my Dell Precision M6400 laptop using a USB1.1 port! However, no problems on a Compaq Presario V5000. Both are running Windows XP SP3.

    I believe there is something funky w.r.t. the firmware or hardware with the Samsung Intercept.

    So my fallback is to use either MyPhoneExplorer running on both PC and Phone, or SwiFTP running on the phone, and FileZilla on the PC. That is 100% reliable.

    No need to use an external microSD card reader!
  16. jessica4477

    jessica4477 Member

    i had same problem. my phone would only charge on computer and computer and phone would not recognize each other. after much trial and error, i went to the LG website and read the string there at the forum which fixed my problem. i had to download the driver for free at this website by reading the advice and following links. it was the only thing that worked. make sure that when you download driver, that your phone isn't connected to the computer.
    http://www.lgforum.com/forum/boards...g-android-usb-device-driver-for-the-optimus-m
    god bless
  17. doleslie

    doleslie New Member

    After a lot of experimentation, I found a way to connect the Galaxy SII to my Windows XP Pro. Note: On several other windows machines, there was no problem, but my main computer runs XP Pro.

    After connecting the Android to the pc with a usb cable, the pc would recognize the connection, but would not open the files. The sd card and the main memory show as Drives E and F. But, when I clicked on them, the drives did not open.

    The workaround...... Open Device Mgr
    Open Disk Drives
    Right click one of the 2 drives and then click properties. Then click on the Policies Tab and change options and then click OK. (The options in the Policies Tab are "Optimize for Quick Removal" and "Optimize for Performance"). It doesn't seem to matter which setting I have. I just have to click the opposite one and the Android drive just opens immediately!

    I wish I had a better answer, but it appears to be a foolproof workaround. If anyone has the answer to this strange behavior on Windows XP Pro, please leave a message.
  18. doleslie

    doleslie New Member

    Copied from my post at Acronis Forums on Dec 29, 2011

    I have an Android phone with an added SD Memory Card installed. If I connect my Android phone, the computer and windows see 2 additional drives.
    At this point, Android requires me to select if I want to see the drives as USB mass storage.
    When I make the selection, I see the 2 Android storage devices on windows.
    However, after installing Acronis 2012 TIH, I found that after following this same procedure, windows does not see the contents of the 2 Android storage devices anymore.
    As soon as I uninstall Acronis 2012 TIH, I find the missing drives.
    Does Aconis have a solution for this dilemma? See Note Below:
    Note: A workaround that I have found:
    1. Open Device Manager
    2. Open Disk Drives
    3. Right click on either of the Android drives.
    4. Click the Policies Tab (note that there are 2 choices)
    5. Click on the choice that is NOT selected.
    6. Click OK.
    This will open one of the 2 drives on the Android. You will need to repeat this process for the other mass storage device on the Android.
    It took me several days of trial and error to find this work around. Then after one week, I discovered that it was Acronis 2012 TIH that was causing this issue. When I uninstalled Acronis, then everything went back to normal.
  19. 882014H

    882014H New Member

    I have the same problems as Mr. chicagored had with my ASUS ZenFone6. My PC only provides charging to my phone but cannot find my phone when I connect my phone to my PC via USB. Both my USB port of my PC and my USB cord are all in good condition.

    Any suggestions would be apprecaited.

Share This Page