problems connecting to the internet on wifiSupport


Last Updated: 2012-02-17 15:34:16
  1. Molenco

    Molenco Member

    First of all, I allready read some issues on this forum about this sort of wifi problems but none of them helped me out !
    I just bougth a samsung Galaxy 10.1v tablet and try to connect to the internet true my wifi-network.
    I have allready a PC and a samsung galaxy S2 working on my wifi. I'm using a good old fashion US Robotics Maxg router with a WPA2 and WPA (PSK) security Method and TKIP and AES encryption with the password phrase.
    I also changed the standard ip ranges from 192.168.2.x to 192.168.123.x because of vpn-work stuff.
    Connection to my wifi network is made directly after entering the passwordphrase on my tab but I'm struggeling connecting to anything outside (gmail, market, ...).
    I managed today to connect trough the wifi at my work. That works fine so no mallfunction of the tablet. But at home... By the way, it's android 3.0.1 inside ;o))
    Before I forget, i allready reconfigured the router from manufactory settings but nothing helps. It has to do with a router setting but I don't have any clue...I got stuck now... I allready tried to change the default channel on the router to a lower number than 11 as mentionned in one of the other threads and restarted router and tab but it doesn't work. Anybody any idea ?

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    1. Tab 10.1 should be at least Android 3.1

    2. HAve you tried assigning a static IP on the router to the Tab?
  3. bxtzd3

    bxtzd3 Well-Known Member

    Sence i updated to 3.2 i have been having connect issues as well as being very slow.
  4. bfksc

    bfksc Well-Known Member

    Check the SSID broadcast name for your router network and make sure it's a single word or phrase as some devices are fussy about it:

    This Is My Network = does NOT work

    ThisIsMyNetwork = does work
  5. Molenco

    Molenco Member

    1. I tried to do an update on my tab through Kies but that doesn't work neighter. i tried it on a Windows XP SP3 and a Windows vista... It starts connecting to the PC but it stays in that situation...

    2. As far as I found on the router I cannot assign a static ip adres to a device... I thought you had to do it on the device itself... as on a PC or a server...
  6. Molenco

    Molenco Member

    My SSIS is MOLTHUIS, so that cannot be te problem... Thanks anyway.
  7. Molenco

    Molenco Member

    My collegae mentionned today that there is a difference between the 10.1 and the 10.1v version. What I can see is that I have an 8 MP camera on board an is thicker that the 10.1. He said that you can't buy it in the stores here so has it something to do with a sort of regional setting ?
  8. zimmy

    zimmy Well-Known Member

    Since the last update, my tab often takes a long time to connect to wifi. If I manually cycle wifi off and back on, it connects right away. Hopefully the next update will fix it one day...
  9. Szadzik

    Szadzik Well-Known Member

    If the device you have is not just a simple access point, you should be able to set a static IP for a single device. If not, try rebooting the Tablet and the router to make sure they are not hing on sth.
  10. Chardeaux

    Chardeaux New Member

    Anyone heard if and when Samsung will offer a fix for the wi-fi problem that lots of GT owners are having ? WoW !! I came within a hair of buying the I-Pad2 when I bought the GT10.1. I Love Android but this waiting with no home Wi-Fi is not good..
  11. 91dakota91

    91dakota91 New Member

    I recently purchased a Galaxy Tablet 10.1 and I've not been able to connect to my home wifi network since I got it. I have a desktop running the cable modem and router. I have two laptops that run off the wireless router. The tablet will let me go through the motions of connecting, but continuously saying, "Obtaining IP address." It never connects. I've tried the following:

    Restarting the router
    Creating a static IP address
    Restarting the tablet
    Reentering the WEP key on the tablet after clearing it out multiple times
    I've checked for system updates on the tablet, but none available
    So, what now?
  12. bfksc

    bfksc Well-Known Member

    Sounds just like an IP caching issue. Even though DHCP is supposed to be fully dynamic, it has a sticky feature where the router attempts to reserve the first IP used for that device, and if that IP gets used by another device, then the Tab won't be issued an IP until after the IP lease period has expired. Some routers have an infinite time period, others use a week, some are one day.

    To fix it, you need to "forget" the connection on the Tab in the WiFi settings, then disable WiFi on the Tab, power cycle both the Tab and the router, then enable WiFi on the Tab again. It will find the router and set up a new IP. Once you get a new IP, it's a good idea to set that IP static in the router that way it will always reserve the IP.

    Or you can set the DHCP IP lease renew time to "never" or a very high period like a week. Renews occur at the 50% point, so with a week setting it will renew at 3.5 days which should be long enough to connect again before "losing" the IP to another device.
    kiltedwarrior2 and Bjcho like this.

Share This Page