Problems Connecting to University WifiSupport


  1. SleepyDude8143

    SleepyDude8143 New Member

    My university has a log in page where you have to put in your university ID and password. Problem is majority of the time my Nexus 7 won't detect that you have to log in. I have an app that's supposed to detect it but even that doesn't always work. Any solution or fixes for this? Thanks ahead of time.

    Advertisement
  2. Davdi

    Davdi Well-Known Member Contributor

    My Uni has an open WiFi network, the N7 finds the AP and gets an IP Address OK then when I open the browser it goes to the login page for my ID and password.

    Is yours WPA/WPA2 encrypted?
  3. SleepyDude8143

    SleepyDude8143 New Member

    No it isn't WPA/WPA2 encrypted. Rarely if ever have I been able to get it to pull up the IP address that way. I use auto WiFi prompt by agile wombat to get the login page but even that doesn't always work. Also have had similar problems on my laptop( could very well be because I'm running vista). And thanks again.
  4. Teknologic

    Teknologic Well-Known Member

    If it happens on your laptop too, it seems it's just a problem with the network. I've been using a lot of those open network with authentication pages recently and they all worked, redirecting me when I needed to log in. It may be seen as a phishing event, but it's not.
    All I can suggest is next time you're on the login page, bookmark it.
  5. Android26

    Android26 Well-Known Member

    Best bet is to go to the IT department and have them set it up for you.

Share This Page