Root Problems Flashing ROM

Discussion in 'Android Devices' started by Chuntsman949, Oct 21, 2010.

  1. Chuntsman949

    Chuntsman949 Well-Known Member
    16

    Nov 23, 2009
    74
    1
    16
    Hello!

    I have tried to flash Warm to my phone a few times... every time i get to the point where I pull the zip from my sd, it starts to format the cache begins to open then instantly shoots me back to the clock work screen.....confused ....any help would be awesome.... I rooted with un revoked
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    You may need to reflash clockwork. Do other rims kernels and backups work?
     
  3. Chuntsman949

    Chuntsman949 Well-Known Member
    16

    Nov 23, 2009
    74
    1
    16

    I have not tried, I will attempt to load baked snack tonight
     
  4. FestoKGB

    FestoKGB Well-Known Member
    53

    May 14, 2010
    290
    61
    53
    Are you also wiping cache and dalvik first, as well as data if you are coming from another ROM?
     
  5. Chuntsman949

    Chuntsman949 Well-Known Member
    16

    Nov 23, 2009
    74
    1
    16


    Yes sir, OK SO i reflashed clock work mod and it still wont work.. it stops at opening update package
     
  6. FestoKGB

    FestoKGB Well-Known Member
    53

    May 14, 2010
    290
    61
    53
    Hmmm, I'm running Warm RLS2 now and I had no probs flashing it or RLS1. Perhaps your sip got corrupted somehow. You could try to save a new copy of the ROM onto your SD card and flash that one.

    Many, many folks have flashed the ROM with no problem so it's likely something specific to your process/situation. How about using a different recovery like RA?
     
  7. Chuntsman949

    Chuntsman949 Well-Known Member
    16

    Nov 23, 2009
    74
    1
    16
    I will try that too... i am also loading them from a mac... it seems that when i download the ROM it automatically unzips to my desk top and makes a folder... i re compressed the file and put it on my SD card... could that be the issue?
     
  8. FestoKGB

    FestoKGB Well-Known Member
    53

    May 14, 2010
    290
    61
    53
    Likely yes! The mac may be adding some weird formatting upon creating the zip that Android doesn't like. I would plug the EVO via usb into the mac, mount the SD card as a disk drive and download the zip directly to the SD card.
     
  9. thekarens

    thekarens Well-Known Member
    53

    May 23, 2010
    210
    32
    53
    Houston
    I personally also have had problems using Rom manager/clockwork to flash roms. I've ended up just putting the roms on my sd card and using RA to wipe/flash.
     
  10. wojosama

    wojosama Member
    16

    Oct 4, 2010
    13
    2
    16
    pennsylvania
    I would say the re-zipping is most likely 100% the problem, most (i think) roms are signed, so if you just zip the contents on your own, the signature won't be there and i don't think the ROM will work.
     
    Chuntsman949 likes this.
  11. wrapkgb

    wrapkgb Well-Known Member
    93

    Jun 30, 2010
    924
    242
    93
    LOS ANGELES, CA
    That is most defiantly your problem... I had the same thing happening to me. Heres the fix!

    Open Safari.
    Once Safari is open click on Safari (upper left corner next to the apple icon)> then click preferences.
    Once preferences open click General.

    At the very bottom unclick "open "safe" files after downloading."

    That will fix your mac from automatically unzipping files. Once I figured that out it was smooth sailing!

    Hope that does the trick!!
     
    Chuntsman949 likes this.
  12. wojosama

    wojosama Member
    16

    Oct 4, 2010
    13
    2
    16
    pennsylvania
    Thanks for the follow up Wrap. I've never used a mac so all i could do was identify and explain the problem, had no clue how to help him remedy it and stop the unzipping.
     
  13. Chuntsman949

    Chuntsman949 Well-Known Member
    16

    Nov 23, 2009
    74
    1
    16



    Andddd we have a winner!! Thanks dood thats exactly what it was... I knew I wasnt that inept when it came to flashing LOL


    Edit WOJO, are you part of the Wojdinski clan?
     
  14. wojosama

    wojosama Member
    16

    Oct 4, 2010
    13
    2
    16
    pennsylvania
    No, no I'm not. It's Wojtanoski, not Wojdinski. Close though. I've heard a lot of crazy things that people thought my nickname Wojo meant in my life and I have to say this is the first time someone has guessed anything even remotely close let alone almost dead on.
     
Tags:

Share This Page

Loading...