Problems "Importing pictures and videos"Support

Last Updated:

  1. fg8578

    fg8578 New Member

    My new Atrix (got it Christmas Eve) has been great and for the first couple of days, imported pix to my laptop just fine.

    But for the last day or so, all I get is the window that says "Locating pictures and videos" but it never does anything else. My laptop is an HP G70-246US running Vista Home Edition Deluxe and Motorola Media Link v 1.5.4090.2. My phone is running system version I've rebooted my laptop but not the phone.

    I've powered the phone on and off using the power button but I don't think that actually reboots the phone (which I'm not sure how to do).

    Any suggestions?

  2. itsallgood

    itsallgood Well-Known Member

    Welcome to the Atrix 4G. Because I’m not really sure as to how you are transferring pictures between your phone a device, I will tell you how I transfer videos and pictures.

    1) Connect Atrix 4G to computer. Then select from the notification bar “USB Mass Storage”. (This will unmount the Internal storage and SD card.)
    2) Open the “My Computer” program folder on your computer.
    3) You should see your phone. (It might not say Atrix 4G. Might give the model “MB860”)
    4) Once you select the folder you want to transfer from, then just drag and drop to the destination folder.

    I’ve tried using Media link, but don’t really like it all that much. I use the above to transfer pictures and video from my phone to PC.
    fg8578 likes this.
  3. fg8578

    fg8578 New Member

Share This Page