Problems receiving multimedia messagesSupport


Last Updated:

  1. byronius

    byronius New Member

    After 2.2 update I can't successfully download multimedia messages. Is there a fix or work around?

    Advertisement
  2. robbie82

    robbie82 Member

    Im having similar problems. Are you having this issue with like text messages? When someone sends a picture or audio file?
  3. byronius

    byronius New Member

    Text is fine, but can't receive pictures. I get a download box, but the download fails.
  4. robbie82

    robbie82 Member

    Right thats what I mean. Im having the same problem. It soooometimes works. But other times I get a download buttong, I hit it....it grays out....and then nothing happens. At all.
  5. PatrickD88

    PatrickD88 Well-Known Member

    Is the wifi on when trying to download? I'd heard that causes problems. Try turning off wifi and them try to get the MMS.
  6. drewboy

    drewboy New Member

    same here...the guys at the mall cant figure it out im getting
    pissed
  7. Hooligan77

    Hooligan77 Well-Known Member

    VM has it set up that the only time you are able to download your multimedia messages is if you are on 3g. If you don't have the 3g icon, or if you are on wifi, you will not be able to recieve MMS. Hope that helps! If you are having trouble getting 3g, try shutting down and rebooting your phone, and if that is a no go, you may have to call VM and have them basically "Reset" your account.
  8. REDMOND03

    REDMOND03 New Member

    I got the 3g have tried everything nothing works this phone just sucks
  9. markzombie82

    markzombie82 Well-Known Member

    Has any one tried SMS pro or another 3rd party app
  10. NoMoreVM4me

    NoMoreVM4me New Member

    I agree. I bought this phone about a year ago SO THAT I could have the ability to check email and facebook from it, take pictures to share with friends, and for the majority of the last three months I have been unable to download pictures from my boyfriend as he's working 2000 miles from me, and I am now unable to SEND pictures. I have spent hours on the phone with Virgin Mobile people who have more than once asked me to turn my phone off & on to see if that will help. I went up the chain to a supervisor to gripe about how the company does not fill THEM in so that WE THE CUSTOMER can get a straight answer about the problem. The first several email go-rounds I had, nobody could figure out the issue. Then I was told over the phone that it was a server change that was taking weeks/months. Then they said something about it being a problem with the towers. Frankly, I am just about ready to pay another company more per month so that I will have ALL of the services I am paying for AND a customer service team that knows what is going on. The company does not communicate to their help staff, the poor schmucks at the front line who have to talk to us - that is ridiculous and very poor thinking on the VM corporate team's part.

    I have reset my phone SEVERAL times, turned it on and off, had them tinker with settings...and NOTHING is fixed. The Intercept is a piece of junk and I am unimpressed. I didn't pay good money for something that's going to break, even in part, in less than a year of ownership.
  11. Japes63

    Japes63 New Member

    Wow. I used to have this ancient Nokia phone that cost

Share This Page