Problems Rooting - Questions


Last Updated:

  1. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    So I said I was going to wait and be patient for the official 2.1 release, but after reading about all 2.1 ROMs and how easy root was thought I would try it. I have the phone rooted through pre-kitchen to 1.2.3 to where I need to hold volume down and power to get to recovery mode and can get there no problem. Here are the problems that I have run into

    -loaded up fresh 2.1d or whatever his latest one is. The onescreen keyboard did not work - tried reloading it 2 times and still could not login to my google account as I could not type anything up. Did a nandroid restore and got back to my 1.5 no problem

    -then loaded up damagecontrol 2.0.8 where first flash did not go, but flashed it a 2nd time and got no network so when I went into settings to check it hard locked on me and I needed to do a battery pull to get control back. went back to nandroid backup again as could not mess around any more last night.

    -no my problem though is on my 1.5 set up using the nandroid backup gmail will not push, I have to refresh it in order to get email to pull down.

    any thoughts or help here?

    Thanks!
     

    Advertisement
  2. androidtp

    androidtp Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    701
    Likes Received:
    64
    you were wiping before you were loading these different ROMs right? not doing so can cause problems as such
     
  3. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    Yes I would wipe both data and devlick (or whatever it is called) each time.
     
  4. androidtp

    androidtp Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    701
    Likes Received:
    64
    try wiping again then flashing the ROM again. once it boots up reboot the phone again. doing so allows it to recognize the ROM. hopefully that works.

    also..be sure you have an adequate amount of battery for your phone. you'd really have problems then if you're flashing then your phone just turned off. just a tip! :D
     
  5. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    Trying again right now - almost full battery so should be good.....

    Just wiped both Data and then Dalvik-cache. Have Damage Control v2.08.1 and that is updating right now. Once it is done will reboot before doing anything and see if that fixes it.

    *fingers crossed* at this point.
     
  6. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    Well ROM seemed to install fine. Rebooted before doing intitial set up and it sat on htc screen for 10 minutes...Pulled battery at that point.
    After battery pull it powered on and cycled again through the sprint logo/white htc quietly brilliant/plain white htc screens a couple of times and finally let me set up my Google Account.

    Now just waiting for everything to sync up....will play around a bit and see how it goes.
     
  7. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    Hmm - I do not seem to have the Market anymore. Can not find it under programs at all.

    wiping and reloading one more time to try


    *edit*
    ok well done for this morning, back to nandrdoid as I had problems with any 2.1 rom i tried to put on....
     
  8. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    And the pain continued.........

    So the reason I held off on rooting so long actually happened to me - bricked my phone. Could not get any ROM to function correctly - included the new RUU with root that damageless put out....

    Tried to RUU back to 1.56 and bricked on that.......saw taht there was a way to fix error 110, but decided to try something else instead.

    Flashed the newest leaked RUU to 2.1 and have a working phone again, for the last 5 minutes at least. Hoping it stays that way
     
  9. JB in AZ

    JB in AZ VIP Member VIP Member

    Joined:
    Oct 27, 2009
    Messages:
    1,869
    Likes Received:
    267
    Glad to hear you got it working, and sorry to hear about the issues you had. However, I think you are using the wrong terminology. The word bricked, refers to making the phone no longer usable for its intended purpose, as in: it's a brick..lump of clay, etc. :)
     
  10. mysticmead

    mysticmead Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    1,348
    Likes Received:
    175
    exactly.. if you had truly bricked your phone it wouldn't even power on.. bricked = dead=no longer a phone=expensive paper weight=you get the picture by now.
     
  11. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    I am glad I got it working as well - did not want to have to face wife if I did not ;)

    I used bricked because the phone was not working, for all intent and purposes it was dead at the time......not sure I would have been able to recover it without the leaked 2.1 RUU. Reading over the directions of the 110 error fix seemed like a good shot, but not 100% fix.

    Hopefully I can upgrade to official release when it is out - then no more rooting for me...
     
  12. androidtp

    androidtp Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    701
    Likes Received:
    64
    you sure you wanna take that route? rooting is awesome! if something ends up happening with 2.1 for our hero then you wouldn't be able to downgrade or change it. you'd be stuck...
     
  13. bucketheadmn

    bucketheadmn Well-Known Member This Topic's Starter

    Joined:
    Feb 17, 2010
    Messages:
    163
    Likes Received:
    14
    oh yea, with the trouble I had will not try it again
     

Share This Page

Loading...