Problems S-off and hboot 1.58


  1. MTod

    MTod Member

    hello,

    I've been following Remanifest's guide for s-off on my Evo v. everything was going good until I got to the wire trick part. I run the program and after a long time it keeps saying "Test 3: ADB detected, but device is not in JuopunutBear boot-mode
    Press ENTER to exit....."

    Not sure what the problem is. I've uninstalled htc sync. debugging is on, fastboot is off and I'm connected charge only as per the Juopunutbear instructions. I also noticed they stopped supporting windows os. Is there a way for me to proceed with getting my device S-off?

    Advertisement
  2. ramjet73

    ramjet73 Well-Known Member

    You might want to try posting this in remanifest's guide thread. He's usually pretty good about supporting the users that are following his guide and there's really no need to start a new thread.

    ramjet73
    remanifest likes this.
  3. remanifest

    remanifest Well-Known Member

    What screen is your phone on when you run ControlBear,exe?
  4. koopakid08

    koopakid08 Well-Known Member

    Have you tried running it with a live ubuntu disk?

    I had nothing but problems trying to use Windows for s-off on my friends Evo and got it on my first try with ubuntu.
  5. MTod

    MTod Member

    I backed up with 4ext, then rebooted. It would have run from my homescreen
  6. remanifest

    remanifest Well-Known Member

    Have you enabled USB debugging (yes, I'm assuming), and is fast boot disabled in your phone?

    Also, is your command prompt an administrator command prompt?
  7. remanifest

    remanifest Well-Known Member

    I'm going to go to bed soon... please, next time you have a question or need some help, stick around for the answers - it's impossible to help you if we can't troubleshoot.
  8. MTod

    MTod Member

    yes and yes

    I thought maybe I overlooked something so I went through it again. I noticed I was supposed to be asked to accept the unlock token, I never was. I just got this in my command prompt

    C:\shooter-root-soff-fix\S-OFF>fastboot flash unlocktoken Unlock_code.bin
    sending 'unlocktoken' (0 KB)... OKAY
    writing 'unlocktoken'... INFOunlock token check successfully
    OKAY

    so I deleted the unlock code form the s-off folder, downloaded it again from my email put it back in my s-off folder and tried that step again, got the same thing as before. phone also did not reboot
  9. remanifest

    remanifest Well-Known Member

    If your bootloader says UNLOCKED at the top, you're fine - no need to repeat that.

    Please verify again that fast boot is disabled in the "Power" section under settings, and that USB Debugging is enabled - I'm sorry to harp on that again, but that's the only thing I can think that would be causing the problem. fastboot & adb are working, so I know it's not a driver issue.

    I'm not finding anyone else with this issue, except for some people in Pakistan - who resolved it by ensuring the phone had USB debugging enabled and "fast boot" disabled.

    The program has been tested to be working in all Windows versions from XP through 8, so that shouldn't be the issue - there's some setting problem on the phone, most likely.

    If you'd like to try it from the computer angle, this Easy Linux guide that I wrote will get you into a working copy of Linux that you can run from a DVD or a USB stick. Everything as far as setting up the system is automated with easy to follow instructions.
  10. MTod

    MTod Member

    usb debugging is checked and fastboot is unchecked. I'm going to try in on linux and see how it goes
  11. MTod

    MTod Member

    With linux, I got to the wiretrick but must have been doing something wrong cause i couldn't get it, also at one point my battery fell out and I had to restart the whole thing. I just wanted to be done for now since I have plans for tonight but my phone keep booting into the juopunutbear arrow screen. followed their trouble shoot guide and it says I have to format my sd card. not sure what to do at this point. also did control -f and it restored the backup but it didn't seem to do anything

    "C:\shooter-root-soff-fix\S-OFF>controlbear -r
    ========= ControlBear 0.11 beta for JuopunutBear S-OFF ==========
    (c) Copyright 2012 Unlimited.IO
    If you have acquired this software from anywhere
    other than our website this version may be out of
    date and unsupported. Please see our website for
    instructions on how to use this tool and for support.
    This program may not be redistributed or included in other
    works without the express permission of Team Unlimited.

    www.unlimited.io | team@unlimited.io

    Old beer detected...... Please wait......
    Restoring to normal mode
    Searching for device.....
    Found device... Please wait...
    Restoring device to normal mode.....
    Step 1
    Step 2
    Step 3...
    Step 4...
    Error restoring SDcard. You have to format the external sdcard manually!!
    Rebooting..........
    Press ENTER to exit.....

    C:\shooter-root-soff-fix\S-OFF>adb reboot bootloader
    adb server is out of date. killing...
    * daemon started successfully *

    C:\shooter-root-soff-fix\S-OFF>controlbear -f
    ========= ControlBear 0.11 beta for JuopunutBear S-OFF ==========
    (c) Copyright 2012 Unlimited.IO
    If you have acquired this software from anywhere
    other than our website this version may be out of
    date and unsupported. Please see our website for
    instructions on how to use this tool and for support.
    This program may not be redistributed or included in other
    works without the express permission of Team Unlimited.

    www.unlimited.io | team@unlimited.io

    Restoring from fastboot....
    Step 1
    Step 2
    Ok
    Waiting device
    Found device...Pushing backup
    Restoring backup
    Restore complete"
  12. MTod

    MTod Member

Share This Page