Problems sending email on orange network.Support


Last Updated:

  1. piaandbaby

    piaandbaby New Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    3
    Likes Received:
    0
    Hi everyone, really hope someone can help. Just got my Desire and having problems (like a lot of others) sending emails. My googlemail account is fine but my pop3 account with Pipex will only receive. I have checked and have the same outgoing settings as my home pc (smtp.dsl.pipex.com) but this doesn't work. Someone suggested I used smtp.orange.co.uk but got the message cannot connect to server. It's driving me to madness so any ideas will be most welcome.
     

    Advertisement
  2. chmusar

    chmusar Member

    Joined:
    Jun 3, 2010
    Messages:
    10
    Likes Received:
    0
    hi,

    try using this in your outgoing mail settings on your desire smtp.orange.net
    You should not need to have password set up for outgoing mail.

    I had the same problems with my normal isp's outgoing mail setting, provider said it was beacause i was not connected to the computer that the phone line is on , so i had to use t-mobile outgoing mail settings and all worked well.

    Cheers

    David
     
  3. piaandbaby

    piaandbaby New Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks david, just tried but no luck, still the same message. Shouldn't I have something different in username box as well?
     
  4. GSMGuy

    GSMGuy Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    93
    Likes Received:
    5
    Do you have mobile smtp enabled with your mail host?? I didn't and could not send email from my fasthosts account, one call to them and it was sorted...

    Mike
     
  5. piaandbaby

    piaandbaby New Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    3
    Likes Received:
    0
    Ah, no idea but will call them later to find out. Thanks and will let you know.
     
  6. Jo14

    Jo14 New Member

    Joined:
    Jul 17, 2011
    Messages:
    1
    Likes Received:
    0
    Hi yes the outgoing server is smtp.orange.net but you also have to 'uncheck' the box marked 'log in'
    The server port number has to be 25 as well.
    Oh and select 'none' in the security option.

    Good luck, :) I persisted and eventually spooke to a person that knew what to do.
    Really pleased to spread the word :)
    Jo.
     

Share This Page

Loading...