Problems sending emails on HTC Desire, three UK networkSupport


Last Updated:

  1. mompessons

    mompessons New Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    4
    Likes Received:
    2
    HI,

    I have just received my HTC desire, and setting up my email settings.

    I have three different email accounts, and set them all up.

    I set up the incoming server settings all fine, but when I put in the details for the outgoing server settings, and press NEXT button, I get the following each time:

    'Cannot connect to the mail server to verify your account infrmation. Your server is not responding.'

    This happens on all three accounts.

    I have used the same settings as on my computer which works when sending the emails on my computer.

    I finish the setting it up, but ofcourse I can receive emails, but can't send any.

    I am on the three network in the UK.

    Any help greatfully received.

    Many thanks,

    Marc.
     

    Advertisement
  2. G3SNA

    G3SNA Member

    Joined:
    May 9, 2010
    Messages:
    20
    Likes Received:
    2
    Three have their own smtp server called smtp-mbb.three.co.uk - no security type/no login. Use that for emailing through their network.

    Cheers,

    Stuart
     
    sean3lions likes this.
  3. mompessons

    mompessons New Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    4
    Likes Received:
    2
    Hi. I found the resolution to this problem on the three help and support pages. Here is what it says,

    Port 25
    To protect you and our network, we restrict access to port 25 on our network.

    If you use your phone's email software and your email provider uses Port 25 for outgoing mail, you will need to change outgoing email port from 25 to 587. It is possible that your email provider does not support port 587 - in which case you should try port 465 as an alternative. With some email providers you may also have to send email using a secure SSL connection.
    For instructions on how to change your outgoing email port refer to your phone's user guide. Alternatively, we have our own email service, Email on 3, which pushes the emails from your PC email accounts to the inbox on your mobile.
     
    peter_m_keogh and feras like this.
  4. mickymensah

    mickymensah New Member

    Joined:
    Jun 20, 2010
    Messages:
    3
    Likes Received:
    0
    I'm having similar problems recieving emails. I'm also on three network. Any solutions?
     
  5. dublevay

    dublevay Active Member

    Joined:
    May 5, 2010
    Messages:
    29
    Likes Received:
    1
    As per the other reply, for SMTP, use port 587 instead of port 25. I found the same info from my ISP, rather than 3, but it confirms the same advice.
     
  6. zoewyr

    zoewyr New Member

    Joined:
    Jun 25, 2010
    Messages:
    1
    Likes Received:
    0
    I am on Vodafone, and have tried the above suggestions with no luck. Any other ideas? Am receiving the mails fine, just cannot send
     
  7. sean3lions

    sean3lions Member

    Joined:
    Jun 24, 2010
    Messages:
    9
    Likes Received:
    1
    I just set the outgoing server as smtp-mbb.three.co.uk and left it on port 25 and have no problems at all :confused:
     
  8. makfi78

    makfi78 Active Member

    Joined:
    Oct 27, 2009
    Messages:
    31
    Likes Received:
    0
    Just to update a little bit.
    I hade a problem with email settings on HTC Desire in HTC EMAIL WIDGET.
    Despite that Android's email client works just fine straight away,my HTC clent just couldnt connect to server.

    None of the settings provided in earlier answers worked.

    I finally found the right settings.

    Incoming settings :

    Protocol : IMAP
    IMAP Server : imap.gmail.com
    Security : SSL
    Server port : 993

    Outgoing settings :

    SMTP server : smtp.gmail.com
    Security : SSL
    Sever port : 465

    Im on 3 contract,with HTC Desire and this problem is only with HTC Email client,my friend had the same problem with his Desire.
    I had it also with HTC Hero but i dont remeber how i solved this.
    When i got my Desire it was running Android 2.1,i had to set it up manually,now i upgraded it to Android 2.2 and again had to set it up.
    I must mention that i havent got any settings on my memory card becouse i formatted it.

    I hope that will be helpfull to anyone.
    ;)
     
  9. redbikejohn

    redbikejohn New Member

    Joined:
    Sep 4, 2010
    Messages:
    3
    Likes Received:
    0

    just spent and hour or so on the phone with three and they didn't help. did the above and all working fine. did not change port. thanks mate!
     
  10. Zaichik

    Zaichik Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    75
    Likes Received:
    16
    I'm also having problems sending email. I'm on blueyonder (Virgin) for email and use Virgin Mobile. I can receive OK but not send. Help!
     
  11. Zaichik

    Zaichik Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    75
    Likes Received:
    16
    Can anyone help with my issue (above)?
     
  12. scissorkicks

    scissorkicks Member

    Joined:
    Jul 2, 2009
    Messages:
    11
    Likes Received:
    0
    My girlfriend has an HTC Desire on Three and was having problems sending emails from her own domain. I put this SMTP server in, and she can send when she's on mobile internet. But now if she's on Wi-Fi, she can't send. Previously, it was the other way round - Wi-Fi was okay, but sending via mobile internet always failed (she used her own domain's SMTP server with the correct login / password).

    Does anyone know if it's possible to set up the email on an HTC Desire on Three so you can send both via mobile internet and wi-fi? It's driving me nuts. :(
     

Share This Page

Loading...