Problems sending pop email over wifi


  1. kaine

    kaine Well-Known Member

    Hello people!

    I have a problem with Outlook (and any other email client I try) whereby I can't send emails over wifi through my Netgear router on Orange broadband. Likewise with my phone whilst on the wifi.

    When I use 3g on my phone or on my computer through my Desire HD's 3g, the emails send.

    Port 25 is open on my router settings so I really don't know what the problem is. Could it be with my ISP?

    It's all worked fine until last week and I haven't changed any settings.

    Cheers people!

    Advertisement
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Could be your ISP. I know that here Verizon changed their SMTP port to 587, but there was plenty of notice for customers prior to the change. Maybe if you look up the outgoing settings on your ISP's website, you might find they made a change and you missed the notification. It could also be that your ISP requires authentication to send.
  3. Guamguy

    Guamguy Well-Known Member

    Yes.

    The answer lies in understanding how POP3 works.

    To send an email, you need your ISP SMTP server settings in your email account.

    Thus if you're sending email from your 3G, your ISP is the carrier and its their SMTP server settings in the POP3 account.

    Which means its not your landline/wifi ISP's SMTP server settings that is entered in the POP3 account.

    You have to change the SMTP server settings to the wifi ISP. But then if you're in 3G, the SMTP won't work and you have to switch it back to your carrier's SMTP settings again.

    That's a big hassle unless both your landline and carrier ISP is one and the same.

    In any case, I simply suggest that you just walk out of the building, access the 3G and send your emails there.
  4. kaine

    kaine Well-Known Member

    Well it's all worked before on my home PC and only when I connect it to 3g (which is also on Orange) does it send email. I've tried changing to port 587 with SSL and I still have no luck.

    I've tried a google realtime search and only two others seem to be experiencing similar problems.

    As much as using my phone to send email would solve the problem, it's not practical to write 20 emails a day on my phone when I'm sat at my computer!

    The only other thing I can think of is to use Gmail for pop but Google only allow five other accounts (and I have many!).

    Cheers for your help, I'll give orange a call.
  5. takeshi

    takeshi Well-Known Member

    Can you verify who the account is with? Have you checked with whoever actually hosts your email account for proper settings?
  6. kaine

    kaine Well-Known Member

  7. cnsmerz

    cnsmerz New Member

    In your out going server settings click on the advanced. I have port 25 and changed the password to never and the authentication to none. I recently updated the software on my phone and it must of reset my email settings. I have roadrunner email and a wireless router as well. I have had this problem before and took me awhile to figure it out. This works.

Share This Page