Problems setting up GmailSupport


Last Updated:

  1. Car Guy

    Car Guy Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    23
    Likes Received:
    0
    Hi

    I've searched and not found this problem.

    The first day I had the phone I set up my company account, managed with Google Apps. Didn't need to read the manual, just followed the screen prompts, no problems. A few days later I created a personal Gmail account, and set it up with no problems.

    For the last few days I've had no luck getting another company account setup, again, managed with Google Apps. About a minute after hitting the sign in button I get a message, Couldn't establish a reliable data connection to the server. This could be a temporary problem or your phone may not be provisioned for data services. If it continues, call customer services.

    I don't know why or what has changed. I've down loaded a couple of simple apps, a calendar, angry birds, a profile app and a gps app. I can log in online using the same username (email address) & password, so I know I've got it right.

    Any help would be appreciated.
     

    Advertisement
  2. irneb

    irneb New Member

    Joined:
    Oct 28, 2010
    Messages:
    2
    Likes Received:
    0
    I've got the same issue. I can connect perfectly to a normal email POP3/SMTP server, the web pages work fine also (I can connect to my Yahoo! mail through that). But I simply cannot configure GMail at all. After typing the username & password, the screen showing Signing in... shows for about 1min. Then the following message is displayed:

    Don't have a clue as to what to do. I've even tried browsing to gmail instead, but it seems to just do nothing on the https page when I want to log in - it's just blank, nothing shows at all (for hours).
     
  3. Susan301

    Susan301 New Member

    Joined:
    Oct 28, 2010
    Messages:
    2
    Likes Received:
    0
     
  4. Susan301

    Susan301 New Member

    Joined:
    Oct 28, 2010
    Messages:
    2
    Likes Received:
    0
    Same problem with HTC Legend - found posts on the Google mobile forum suggesting the only known fix is a factory reset of the phone. This worked for me, but you may lose apps you have already installed since getting your phone.

    Good luck
     
  5. Car Guy

    Car Guy Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    23
    Likes Received:
    0
    After much searching I found this; HTC Android market/gmail connection problem solution

    It seems much less invasive than rooting the phone or a hard reset.

    Can anyone verify that this solved their problem? I'm not feeling like a guinea pig at this stage of ownership.
     
  6. v4viccy

    v4viccy New Member

    Joined:
    Nov 25, 2010
    Messages:
    2
    Likes Received:
    0
    i have same problem in my galaxy apollo ''can't establish a reliable data connection''
    anyone please help
     
  7. irneb

    irneb New Member

    Joined:
    Oct 28, 2010
    Messages:
    2
    Likes Received:
    0
    I had to reset my Access Points ... strangely the defaults (Vlive!) created then simply worked. It seemed to be pre-set to some erroneous settings when I bought the phone. And connection to GMail was a breeze. But why the internet connection worked with these error-APN's I cannot understand. It works fine now, both the internet & gmail (calendar, contacts & mail).

    I haven't tried the link as mine's now working.
     
  8. v4viccy

    v4viccy New Member

    Joined:
    Nov 25, 2010
    Messages:
    2
    Likes Received:
    0
    @car guy: thanks man ur above link of htc solved my problem on galaxy apollo thanks again
     

Share This Page

Loading...