Problems syncing droid to PC.Support


Last Updated:

  1. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    Hi, I have done a search for this question already and have not found anyone with this problem yet.

    Not sure if this is the right place or not.

    I synced my droid to my computer and I selected the Mount option to sync my phone with my computer and my computer reconizes that something is hooked up to it. My problem is though that when the windows explorer box pops up and asks me what I want to do with my phone. I click open up device to view folders and then I get a message that says, please insert a disk into removable disk (f:).

    For somereson my computer acts like there is no sd card in my phone. I checked my phone and my micro sd is in my phone. I have tried to reformat my sd, but my computer still says there is no disk in it.

    Not sure if I am doing something wrong or what. My phone shows that I have 14 gb of available space for storage, so I assume that my sd card is working.

    Any help would be greatly appreciated.

    I hope you can understand what I am talking about. I am not the best at describing my problems sometimes.

    Thanks Chico.
     

    Advertisement
  2. Edaze55

    Edaze55 Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    973
    Likes Received:
    1
    The Moto Droid?
     
  3. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    I think it is the moto droid. The phone just came out today from verizon. I got the droid version that has the slide out keyboard.
     
  4. Edaze55

    Edaze55 Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    973
    Likes Received:
    1
    Sounds like it. Moved this thread to the Droid section. Being so new, you'll most likely have better luck here since the Droid is the only one running 2.0 currently.
     
  5. digitized

    digitized Active Member

    Joined:
    Nov 6, 2009
    Messages:
    28
    Likes Received:
    2
    Same problem here. just got home with it. It has to be something we are doing wrong. Right???
     
  6. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    This was answered earlier today. I'm pretty sure that you go to menu (four bars at bottom of screen) notifications and there should be something there for usb. You have to select mount usb.
     
  7. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    I have already done this. The problem is after I select the mount option and try to open the phones folders on my computer, it says there is no disk in it.

     
  8. digitized

    digitized Active Member

    Joined:
    Nov 6, 2009
    Messages:
    28
    Likes Received:
    2
    Thanks for the help. It comes pre-mounted to the phone. It needs to be unmounted and then connected again to allow data transfer.
     
  9. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    Did you get yours to work?

    I have selected mount and dont mount and I still can not get my computer to read the disk on the phone.
     
  10. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    take the upper task bar, slide it down, there is an option to mount your SD.

    That should do it!

    I was confused at first.
     
  11. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    I have already done this and as soon as I select Mount, the browser page pops up and asks me to "please insert a disk into removable disk (f)

    I can get my phone to sync up to my computer, but the computer can not read the micro sd in the phone.

    I have removed my micro sd card from the phone and reinserted it, so I know it is in there. When I go into my phone and check the memory, it shows there is 14gb of memory on the card, so I know the phone is reading the card. I have also tried reformatting the card also and still no luck.
     
  12. digitized

    digitized Active Member

    Joined:
    Nov 6, 2009
    Messages:
    28
    Likes Received:
    2
    Did you unmount it first via the menu?
     
  13. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    I guess I am not sure what you mean by unmount.

    I connect my usb cable to the phone then the computer, then I sellect menu, then notification, then I have selected Mount and Dont Mount.

    I have also dragged the little toolbar type thing at the top of the phone where the time is desplayed and selected mount and dont mount from there.

    I guess I am not sure where the unmount thing is.
     
  14. digitized

    digitized Active Member

    Joined:
    Nov 6, 2009
    Messages:
    28
    Likes Received:
    2
    Go in menu, settings, SD card, unmount. Then drag the top down to mount again. This should work.
     
  15. Graz

    Graz Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    I am running Vista and had problems with the "Removable Storage" not coming up in my computer. I mounted unmounted mounted and on and on. This is what I did to work around the issue.

    After you plug it in, Mount the usb on the phone. Go to Device Manager on your computer (right click computer on desktop, select properties, go to device manager. Then under Portable devices it gives you the drive letter that the droid's card is mounted. Click start - run - type in the drive letter (was E:\ for me) hit enter and there it is!

    Hope this helps someone
     
  16. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    I tried the mount and unmount thing through the menu settings and this did not work for me. Thanks for tring though.
    I do have Windows Vista.

    I guess I am either just dumb, or to frustraded. But I can not seem to do what you said you did on on your pc.

    I click the start type button on the left corner on my screen. This opens up that menu type thing. I then select Controll panel. I then select Device Manager. Then that brings up a new browser and then I am lost from there. I see the computer icon type thing in that browser, but when I right click it, there is no device manager or properties there.

    I can find the spot of the computer where it kinda reconizes my phone as disk drive F. When I right click that though and click explore or open, the message just pops up that I need to insert a disk in drive F.

    I guess I am just to dumb to figure this out. This sucks.
     
  17. shadrack

    shadrack Member

    Joined:
    Nov 7, 2009
    Messages:
    7
    Likes Received:
    0
    I have the exact same problem Chico. It's driving me nuts. Mount, unmount. Keeps asking me to insert disc into removable drive F:.
     
  18. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    Sucks that this is happening to you, but I am glad to see that someone else is also having this problem and not just me.

     
  19. Graz

    Graz Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    Maybe you should try to reformat the card???? Try it from the beginning.
     
  20. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    I have tried this multiple times and still nothing. I also pulled the sd card out and put the one in it from my old phone and still nothing.

    I plan to take it back to where I bought the phone from tomorrow and see what they can do. I would be willing to bet though that will not be any help, but its worth a try.

    I like the phone, but this is just frustrating.:confused:
     
  21. shadrack

    shadrack Member

    Joined:
    Nov 7, 2009
    Messages:
    7
    Likes Received:
    0
    I did reformat it once already trying to get it to work with no luck. The card shows 14+ gb of space on the droid but doesn't quite register on my vista laptop. keeps asking for a disc in drive F: and doesn't seem to register the size of the flash card or any info about it. :confused:
     
  22. Mrwirez

    Mrwirez Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    97
    Likes Received:
    3
    I had the same problem. I got it working. I unmounted mine through the hard menu button/settings/SD card & Phone settings. Then I completely removed the usb card and powered on and back off. Then replaced the card and pulled the top menu down and re-mounted. Plugged in the usb cable and boom... the options popped up on my PC desktop. Open to view files, etc. Now I can open it from "My Computer" too.

    PS. I am running Windows 7, if it matters.. Good luck. Thanks guy's I did not know that top menu existed!!
     
  23. Graz

    Graz Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    226
    Likes Received:
    4
    Have either of you tried to pull the card out and put it into a card reader? Whether it be an external or one that's in your laptop. (Only if you have that of course) I know you don't want to do this everytime to load things but just another thing to try to see if you can locate the problem...
     
  24. Chico

    Chico Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    21
    Likes Received:
    0
    I will try that. Good idea.
     
  25. shadrack

    shadrack Member

    Joined:
    Nov 7, 2009
    Messages:
    7
    Likes Received:
    0
    Just tried this 2x. No dice unfortunately...running Vista not Win7 here. I don't have a microSD card reader so I can't try the card somewhere else to rule that out. It does show 14.29gb free in the droid so it's at least registering correctly there. Thanks for the suggestions.
     

Share This Page

Loading...