Problems Updating ThriveSupport

Last Updated:

  1. Daug

    Daug Member

    If I go to Settings>About Phone>Software Update>Update Now, I just get status window saying "Communication in Progress" for a couple of seconds, and then nothing. Not even a notice that no update is available. In the past, updates have worked; I've gotten the "try again in 24hrs" message, and I've also actually updated to 2.2.2.. So I don't think any more updates are available, but I don't KNOW, because it doesn't explicitly tell me either way.. just a vague "communication in prog" message and then nothing. Can someone tell me where to look online to see if I'm up-to-date? Thx. Here's my specs from About Phone:

    Model: LG-P506
    Android: 2.2.2
    Build: FRG83G
    Software: LG-P506-V11h

    Thanks, and happy 'droiding =)

  2. greg4android

    greg4android Well-Known Member

    don't feel bad. Mine set on the screen

    "Checking server for software update" for over 8 hours (overnight).

    Nothing ever is updated.

  3. LocDaBorg

    LocDaBorg Member

    apparently for some people, it can be updated... there's a process to get it done for some, but it doesn't work for me:

  4. finster1

    finster1 New Member

    Its a bug...
    All you have to do is turn off wifi, turn 3G on and give the 3g a couple of seconds to kick in before attempting to check for an update. The phone will only search for an update using the 3g connection but it cant figure it out by itself that it should be searching for the update using 3G when you have both on at the same time.

    Its not looking good for an update beyone 2.2.2 anyway! :mad:
  5. mmr5000

    mmr5000 New Member

    I have a similar problem. I updated presumably successfully (over wifi), but after the restart I got a messaging saying the installation of the update failed. When I tried to update again I got the "connecting to server" message and then nothing happened. I tried both methods above, clearing data in com.lg. . . Etc and turning off wifi and on data. Now I get a message that no updates are available, but I stiil have 2.2.1. Anyone new ideas? Do I have to wiat a period of time before trying again? Thanks for the great information so far.

Share This Page