Problems w/ PC ConnectionSupport


Last Updated:

  1. japanesescream

    japanesescream Member This Topic's Starter

    Joined:
    Oct 9, 2010
    Messages:
    5
    Likes Received:
    0
    When I plug my phone into the PC via USB, the PC isn't recognizing it. Under the 'Settings' option and 'SD Card,' it has "MOUNT" in greyed out letters. When I unplug it, it says "UNMOUNT" and I am able to click it. If I do so, it says that it is in the process of unmounting. When the screen goes black or if I click into something else, it just goes back to me being able to click it. Is there any easy way to fix something like this? I'm brand spankin' new to these. :mad:
     

    Advertisement
  2. Martimus

    Martimus One bite at a time... Moderator

    Joined:
    Jul 9, 2010
    Messages:
    19,535
    Likes Received:
    4,045
    Welcome to the Android Forums!

    Motorola has USB drivers that need to be loaded onto your computer. Are these installed yet? When you connect the USB cable to the phone is the other end connected directly to the computer or to a USB hub?

    USB and PC Charging Drivers - Motorola, Inc. USA
     
  3. japanesescream

    japanesescream Member This Topic's Starter

    Joined:
    Oct 9, 2010
    Messages:
    5
    Likes Received:
    0
    I have not installed the drivers but will do so tonight. I tried this yesterday and kept getting my computer locked up, etc. with no luck. I tried it this morning and managed to get a few songs on there. I unplugged it and decided later to add more and it's back to being unrecognized.
     
  4. japanesescream

    japanesescream Member This Topic's Starter

    Joined:
    Oct 9, 2010
    Messages:
    5
    Likes Received:
    0
    And the USB is connected from the phone to the USB port on the front of my PC.
     
  5. LokiStormbringer

    LokiStormbringer Well-Known Member

    Joined:
    Aug 25, 2010
    Messages:
    45
    Likes Received:
    4
    Just a thought but maybe try using a different USB port on the computer.
     
  6. japanesescream

    japanesescream Member This Topic's Starter

    Joined:
    Oct 9, 2010
    Messages:
    5
    Likes Received:
    0
    I downloaded the Motorola drivers, installed them and rebooted the PC with no luck. It still locks up the computer and doesn't recognize it. When I unplug it, I briefly see an icon for it but of course it disappears since it's unplugged. Like a little tease :)

    I have three USB ports on the front of my PC and I've tried all three with the same result.
     
  7. Dead Stiff

    Dead Stiff Member

    Joined:
    Aug 21, 2010
    Messages:
    14
    Likes Received:
    5
    Try the back ones the front ports on most all computers are iffy.
     
  8. japanesescream

    japanesescream Member This Topic's Starter

    Joined:
    Oct 9, 2010
    Messages:
    5
    Likes Received:
    0
    The back USB ports are the same as the front; locked up.
     

Share This Page

Loading...