Problems w/ root applications after Apex rom but still rooted


Last Updated:

  1. whytecountry

    whytecountry Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    63
    Likes Received:
    5
    I've been rooted with no problems on 2.2 for.a.while now. Last night I backed up my programs using MyBackup and installed fabolous' Apex rom throught clockwork. I flashed and followed the.directions perfectly. It installed, I restored programs w mybackup and tried.to.start wireless tethering, but it keeps sayfailed failed. Then I noticed I couldn't boot into clockwork. After messing around with it, figured out uninstalling and reinstalling bootstrap would fix that problem, but I.still can't run ShootMe, wireless tethering, etc. They both fail, even after being granted superuser permissions.

    Anyone have any idea why this might be? Its getting really annoying...
     

    Advertisement
  2. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    I would uninstall and reinstall them both thru the market and see if that clears anything up
     
    GrandMasterB and whytecountry like this.
  3. whytecountry

    whytecountry Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    63
    Likes Received:
    5
    Seriously, am I ******ed? That worked for clockwork, but I didn't think to do it for the other two? Im an idiot. That did it. Thank you.
     
  4. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    happy to help
     

Share This Page

Loading...