Problems with 1.5 SDK on linux


  1. Jompa

    Jompa New Member

    I have downloaded the Android 1.5 SDK but I have a problem running the emulator. I have followed the install instructions for linux, I use Ubuntu 8.10, but when i try to start the emulator nothing happens. When I try to start it from the terminal I get this error message:

    I don't know how to find the -help-avd either, so I'm stuck.

    Advertisement
    :
  2. RozzaC

    RozzaC Well-Known Member

    I'm not a linux user...

    But I'm pretty sure that means you don't have an AVD running...
  3. Jompa

    Jompa New Member

    How do I run the AVD then? Anyone who can help with that?
  4. RozzaC

    RozzaC Well-Known Member

    Erm...

    Copied From Android's Developer Site:

    And here's the full page:

    http://developer.android.com/sdk/preview/

    Scroll Down to near the bottom...
  5. Jompa

    Jompa New Member

    Thanks for the help. I got some other problems though, so I think I'll wait for the the final release
  6. RozzaC

    RozzaC Well-Known Member

    You're welcome... =)
  7. Andrex

    Andrex Member

    I got this error too (on Windows), so I fixed it, but then it says it can't locate that adv. Android knows it's there, it can detect it using "list devices" or whatever, it knows the name, but it can't use it in its default location of C:\Public\.android\. Anyone know where I could move it so I can use it?
  8. Jompa

    Jompa New Member

    I have now managed to install the SDK for the final 1.5 releas, and I have created a AVD, but when I try to run it I get this error:
  9. faynasoftlabs

    faynasoftlabs New Member

    Hi. It seems that this topic is out of date, but I found the problem. You can move AVD only in disk where installed .android, also don’t forget to use ” ” for catalogs such Documents and Settings and etc
    You can move only to the directory which is not exists. android tool automatically creates it. If you will move to the directory which already exists you will receive and error
    You can visit our newly created blog post where we describe work with AVD
    Using Android Virtual Devices (AVD’s) The Developer's Info
Loading...

Share This Page