1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Problems with 3x4 keyboard since jellybean updateSupport


  1. kevin_kjj

    kevin_kjj Member

    I recently downloaded the jellybean update (4.1.1). I have the old style keyboard enabled (3x4) and when i type on it it shows the first letter on that button ie if i hit 4.3.5.5.6, which used to type hello now shows gdjjm as the first available word. anyone know how to fix this? thanks

    Advertisement
  2. kanezfan

    kanezfan Well-Known Member

    I was searching all over the settings and couldn't find it either just now. I use swype and swiftkey though so I didn't know this was a problem but I know what you're talking about because I'd seen the option there before. Anyways, did a search online and it turns out they changed the 3x4 keyboard so that now, instead of tapping the keys, you have to slide your finger across the keys. I tested it and it works. I don't know why they change things like this and they don't tell people though lol
  3. kevin_kjj

    kevin_kjj Member

    Well there was swipe type before the update, but some words are difficult to spell via swiping, since you have to cross some letters you don't want. but before the update if the word was difficult with swipe i'd just tap the keys and it would work fine. quite frustrating
  4. kevin_kjj

    kevin_kjj Member

    Another interesting point I judt noticed. When using the full qwerty keyboard and I make a mistake it doesn't autocorrect, ths correct word is in the list but it's no longer selected by default
  5. GTWalling

    GTWalling Well-Known Member

    You can thank Apple for that behavior. Was in the suit against Samsung. They had to remove it.
  6. kevin_kjj

    kevin_kjj Member

    I called samsung, and they didn't know of anyone else with this problem, and as far as i can tell there is noone else reporting this problem?
  7. philayl

    philayl Well-Known Member

    Do you have Predictive Text enabled? Phil
  8. philayl

    philayl Well-Known Member

    Sorry,I have just tried it and I see what you mean, although the word "Hello" is highlighted and a press of the space bar inserts it. Phil
  9. kevin_kjj

    kevin_kjj Member

    Yes, I have predictive text enabled, my phone doesn't highlight hello, it highlights "gdjjm" and shows hello beside if I am figured out show to post a screen shot g will
  10. kevin_kjj

    kevin_kjj Member

  11. johnpar

    johnpar New Member

    Same problem here very frustrating! Tried everything! Works in swype.....but you don't swype on a keyboard....tried it on my wife's S3. Same thing! Hope Samsung gets this fixed!

Share This Page