Problems with auto correctSupport


Last Updated:

  1. mkeegz

    mkeegz New Member This Topic's Starter

    Joined:
    Apr 8, 2013
    Messages:
    1
    Likes Received:
    0
    Since the latest Android OS update on my Samsung galaxy S3 mini, the auto-complete function has come to irritate me no end.

    I had previously set it to only auto-complete once I had typed 4 continuous letters. Since the update. It starts suggesting words the instant I type the first letter of said word.

    What is weirder is that there is no longer a place where I can set this behaviour. And I can not use predictive text without it. Predictive text and auto-complete are now one setting. And they are on a binary on off switch. You either have it or you dont. There is no sensitivity setting.

    I am fed up with having to access a drop down menu to basically select a nice simple short 3 letter word off a list. I cant even type the word "the" without it suggesting various longer words like theology, and not suggesting "the" as the first one so that i can simply hit space and move on with my messaging.

    Has the place where you set this moved to some mystery location known only to the developers, or am i missing something. Until they give back an auto-complete length function (IE only suggesting a word once I reach a set number of letters that I have chosen), I will not be using predictive text.. And please, forum users, don't suggest downloading a 3rd party application that costs money. I don't think its fair that I have to spend extra money to retrieve a function that used to work perfectly well on the vanilla product
     

    Advertisement
  2. leeroys

    leeroys New Member

    Joined:
    Oct 19, 2013
    Messages:
    2
    Likes Received:
    0
    Hi!
    I am having a simular problem with my S3 mini as well except I am un-able to find/use auto complete at all. On my galaxy ace I use auto-completion and it works great but with my S3 mini it gives me suggested words but does not complete the words in the text field. In the settings I only have a toggle for predictive text as well and cannot find a toggle for auto completion. Any help would be much appreciated. Cheers
     
  3. ftolosana

    ftolosana New Member

    Joined:
    Jun 15, 2014
    Messages:
    3
    Likes Received:
    0
    When typing an sms, tap on the settings icon (cog) at bottom
    then with the Predictive text ON, long tap it till a new (and hidden menu) comes up, there antique auto-replacement. Nightmare over!:smokingsomb:
     
  4. ftolosana

    ftolosana New Member

    Joined:
    Jun 15, 2014
    Messages:
    3
    Likes Received:
    0
    antique= un-tick!
     

Share This Page

Loading...