Problems with custom boot screen after 2.2Support


Last Updated:

  1. LoPan12

    LoPan12 Well-Known Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    71
    Likes Received:
    2
    I've tried pushing the bootanimation.zip using ADB, but everytime it just boots with the new bootscreen. anyone else having this problem...anyone with a solution?
     

    Advertisement
  2. cp1

    cp1 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    375
    Likes Received:
    35
    Same question for me -- plus I'd like to remove the "Droid" sound. Is this not possible now? (for unrooted phones)
     
  3. kkl1993

    kkl1993 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    240
    Likes Received:
    90
    they moved the file. its not at data/local/ anymore. its in system/customize/resource. it is name VZW_bootanimation.zip and that DROOOOID sound is named VZW_Droid.mp3
     
    LoPan12 likes this.
  4. kkl1993

    kkl1993 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    240
    Likes Received:
    90
    to remove you have to plug your phone into your computer and use the command prompt (cmd). if you are rooted you can just use root explorer and delete, move or remove it.
     
  5. LoPan12

    LoPan12 Well-Known Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    71
    Likes Received:
    2
    I got this when trying to edit that folder that was mentioned:
    Failed to Copy ... to ... : Read-Only File System
     
  6. kkl1993

    kkl1993 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    240
    Likes Received:
    90
    r u using root explorer? if you are, then at the top it says Mount R/W, click it and it should say Mount R/O, now try moving the bootanimation
     
  7. kkl1993

    kkl1993 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    240
    Likes Received:
    90
    if you are using cmd then to have to mount your phone
     
  8. kevinbakon

    kevinbakon Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    216
    Likes Received:
    63
    I'm still not having any luck changing my boot animation . . . I don't have write permissions to /system/customize/resource because I am not rooted.
    I've tried a few things last night & this morning with absolutely no sucess. . . .
    Has anyone figured this out yet?
     
  9. NMMI89

    NMMI89 Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    72
    Likes Received:
    5
    I have the same problem. Unfortunately, you have to be rooted in order to change the boot animation. Why VZW did this I don't know and I don't like it.
    :confused::mad:
     
    kevinbakon likes this.
  10. kevinbakon

    kevinbakon Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    216
    Likes Received:
    63
    Thanks for the reply . . . is this a "fact" or simply the best assumption to date?
     
  11. kkl1993

    kkl1993 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    240
    Likes Received:
    90
    did you try using cmd?
     

Share This Page

Loading...