problems with dock?Support


Last Updated:

  1. TechnoWhore

    TechnoWhore Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    5
    Likes Received:
    0
    I have searched and can't find an answer to this so hopefully someone knows about this? I plugged the dock in and the weather widget wouldn't install so I deleted it and re-installed. When I go to enter my city the "searching for matching location" message just quickly flashes on the screen and then does nothing. I don't know if there would be any interference from Beautiful Widgets since I have that installed but the BW widget isn't even a choice to install on the dock, KWIM? I guess I was wondering if there is a conflict with BW?
     

    Advertisement
  2. DrJD

    DrJD Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    109
    Likes Received:
    8
    Just wanted to add that while the dock performance overall has been great I have had nothing but trouble with the weather widget. Got the location in, but then it won't display weather, really weird.
     
  3. TechnoWhore

    TechnoWhore Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    5
    Likes Received:
    0
    well I think I may have gotten it to work. I won't know until I get home and try it in the dock but I wasn't even able to get the widget to take a location outside the dock until now. I went in to Beautiful widgets and turned off the setting that placed the weather in the notification bar. Once I did that I was able to enter my city in the Motorola weather widget. Weird huh?
     
  4. ECFfighter7232

    ECFfighter7232 Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    1,493
    Likes Received:
    336
    I had problems with my weather widget in the dock at first too... not sure what it was all about, it wouldnt keep my information at first, then it would remember it but not display the temp... now it seems to be working ok though... idk... I also have BW on my main screen so maybe there is a conflict somewhere
     
  5. TechnoWhore

    TechnoWhore Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    5
    Likes Received:
    0
    well it didn't work. Even though the city showed up in the motorola widget on my phone outside the dock, once I plug it in the city goes missing and it won't let me re-enter. Bad Dock?
     

Share This Page

Loading...