1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Problems with font settings :(Support


  1. joeyp

    joeyp Member

    Hi all,

    I downloaded and installed Fontomizer from the marketplace yesterday and then downloaded a new font from this app. I decided I didn't particularly like the new font, so uninstalled the font and the Fontomizer app. The problem is that my phone is still using the new font I downloaded!

    I have switched the phone off and back on, checked and double checked that I have uninstalled the font and app and really don't know what else to do!!

    Can anybody help me, please?? :confused:

    Advertisement
    :
  2. galxfit

    galxfit New Member

    Same thing happened with me!! what u need to do is just uninstall the application completely.Then if u have rooted your phone then install "font installer*ROOT*" from market and change the font using it..it worked for me ..if you dont have root access the try the same thing with fontomizer i think it will work!! (STILL the previous font remains in your phone I m finding solution for that ...)
    I HOPE IT IS USEFUL FOR U!!
    joeyp likes this.
  3. joeyp

    joeyp Member

    Thanks.

    Forgive me for sounding really thick, but how do I root the phone?? Sorry, complete technophobe here!

    :)
  4. galxfit

    galxfit New Member

    you can root your phone without using your pc( i used the same method )
    for this you must have the internet connection on your mobile( if you want to do it by using pc check youtube or google for rooting galaxy fit coz i havent tried it)
    the procedure for this is given in following link..
    http://androidforums.com/fit-all-things-root/399821-how-root-samsung-galaxy-fit-without-pc.html
    this is the best way!! it worked for me!!
    Hope this helps!
Loading...

Share This Page