Problems with lags/freezes and simcard


Last Updated:

  1. xiroV

    xiroV New Member This Topic's Starter

    Joined:
    Mar 12, 2010
    Messages:
    3
    Likes Received:
    0
    I've had some problems with my HTC Hero recently.

    I can't figure out WHEN the problem occurs, but I can usually use the phone for a couple of hours, before I have to reboot the phone. After reboot, the phone works perfectly for another few hours..

    I've had a similar problem a month or two ago, where I did a reset on the phone, because of some htc update for the phone.. But now, after 1 or 2 months, the problem (or a simular one) is back..

    The issue is bad lag, and freezes. I even have to take the batteri out sometimes, just to get to restart it (which maybe isn't too healthy for the phone). Besides from the freezes and lags, it often gets the "Can't connect to simcard"-icon, in the top bar, and then I have to enter my simcard code suddenly.. I think it's kinda odd..

    I thought i maybe had something to do with some RAM problems or something, but what do I know? :)

    The problem changed a bit, after deleting all the messages from my sms inbox. The lag dissapeared a tiny bit, but it's still a huge problem.. I have to make people send me the SMS again often, because the phone doesn't recieve the message proberly, when in the frozen/laggy state..

    Anyone heard about any of this before? or know what to do?
    I could reset the phone again, but it's stupid if i should do a reset every month or 2..

    Besides.. Anyone know's when Android 2.0 is officially out for HTC Hero?
     

    Advertisement
  2. grainysand

    grainysand Well-Known Member

    Joined:
    Feb 4, 2010
    Messages:
    1,580
    Likes Received:
    175
    What apps have you got installed and how many of them are there? Have you tried checking which processes are hogging the memory with a task manager?
     
  3. xiroV

    xiroV New Member This Topic's Starter

    Joined:
    Mar 12, 2010
    Messages:
    3
    Likes Received:
    0
    Yesterday I actually got the same idea, that all of these problems was maybe caused by an app.. I remembered that I've installed 2 apps a couple of days before the freezes started to appear, and i removed them both, which resultet that my phone works like a charm again now! :)

    The two apps I removed was "Network Monitor" and "DataTracker".. I think it could be the last app (since it's only rated with 2 stars).

    Sorry for bothering, and thanks for the answer! :)
     

Share This Page

Loading...