problems with latest android o s update nexus 7


  1. Anyone else having problems with a nexus 7 after the latest system update? Everything seems unstable now and apps keep closing unexpectedly when in use!

    Advertisement
  2. Amanda Allton

    Amanda Allton New Member

    I have the same thing happen with mine. What can be done about this??
  3. Unforgiven

    Unforgiven ~Shoveling Snow~ Moderator

    A lot of folks are having much better results doing a factory reset after the update. Mine (2012) is OK so far without one, but we'll see. I'm making an educated guess that you are using a 2012 version and I'm going to move this question to that forum where other owners can offer ideas.
  4. Hook

    Hook Ever since DU... ;-) VIP Member

    Indeed, it seems a number of folks with the OTA update fare better with a factory reset after the update. For misbehaving apps, clear their cache (under settings, apps). There may be some apps that haven't quite updated properly. Check info in play store and contact devs.

    Mine is doing just great, but I didn't take the OTA. I flashed the factory image using a tool kit (WUGS).
    Unforgiven likes this.
  5. maxwelbd

    maxwelbd Active Member

    IF you update to 5.0, I would highly recommend several things...

    When 5.0 boots for the first time, DO NOT choose to restore all Apps and Data. Set up as a NEW device. Yes, you'll have to restore later, but this seems to be a common issue with getting 5.0 up and running smoothly.

    As soon as 5.0 is loaded for the first time, and you have access to the settings, DO A FACTORY RESET.

    After the reset, slowly start reinstalling Apps and Data.

    These simple steps have worked for me to help my 2012 Nexus 7 work better after the update.
  6. My Nexus 7 (2012) was impossible to use after updating it - I even completely wiped it and did a clean install with WUGS Toolkit and didn't allow google to install any apps or data, just installing things from the market, but it still ran painfully slowly, and apps crashing as others have reported. I've gone back to 4.4.4 until google provide a fixed version of lollipop.

Share This Page