Root Problems with LauncherPro on KaosFroyo

Discussion in 'Android Devices' started by Chopstick2U, Aug 26, 2010.

  1. Chopstick2U

    Chopstick2U Well-Known Member
    38

    Dec 4, 2009
    315
    14
    38
    USAF
    California
    I love LauncherPro and Froyo, but every time I use a ROM for a few days, LP starts to bug out on me. The problem occurs when I wake up the phone or when I return to the home screen after using a program for awhile.

    I have tweaked my settings quite a bit, and I can't seem to avoid this kind of behavior. My overclock settings are 785-245 and I have tried messing with the LP settings, but I can't find that golden combination.

    Lots of people say LP is the best option for Froyo, and I certainly like it best... when it's working. So could someone who is having no problems please share the secret to your success?
     

    Advertisement

  2. doogald

    doogald Well-Known Member
    VIP Member
    443

    Jan 7, 2010
    6,644
    1,902
    443
    Have you tried menu->settings, Reset defaults, and then not muck around too much with the advanced settings?

    for me:
    general settings: all turned off
    homescreen: 5 screens, screen 3 default, no trackball scroll
    dock: 1 dock, only unread gmail count is checked
    behavior: auto-rotate off, home key open/close screen previews, check on home key to default
    appearance: glass background, show screen checked, hide notify uncheck, home button on app drawer checked, hide icon labels off, disable wallpaper scroll off, highlight style outline,

    advanced:
    memory usage: preset is default, homescreen caches checked, cache type normal, build caches as needed checked, clear caches on exit unchecked, prevent fcs checked
    5 icon rows unchecked, elastic scrolling checked, high quality unchecked, minimum scroll 50, 3d drawer off, drawer columns portrait 4, landscape 6, opening speed 10, screen previews opening speed 10, display memory usage off

    I overclock no faster than 710, usually 604.8, by the way. I have no lag in LP at all.
     
  3. kobel1up

    kobel1up Well-Known Member
    38

    Jan 18, 2010
    310
    16
    38
    student
    Miamisburg, ohio
    I tried the Make Kaos Froyo fly thread, I followed the advice. It worked for a few days and launcher pro bugged out on me. Then I couldn't even use the ADW, it forced close on me. I think I will wait for V50 or so before I try Kaos Froyo again. I need all programs to work on my phone all the time. No matter how mad some people may get I don't think all Eris's can handle 2.2.
     
  4. rick311

    rick311 Well-Known Member
    68

    Jan 31, 2010
    673
    44
    68
    have you tried using zeam instead?
     
  5. Chopstick2U

    Chopstick2U Well-Known Member
    38

    Dec 4, 2009
    315
    14
    38
    USAF
    California
    Thanks.... I'll try your settings for awhile. Although I really want to keep my scrolling agenda widget, so I'm leaving that box checked.
     
  6. rmrlc

    rmrlc Well-Known Member
    18

    Aug 16, 2010
    68
    10
    18
    How do I set LauncherPro as default? When I reboot it goes back to ADW Launcher. I use home switcher and set LauncherPro as default home after reboot goes back to ADW.


    Went to setting/application/manage application/running and clear defaults on ADW Launcher.

    Loving this rom thanks KaosFroyo
     
  7. Chopstick2U

    Chopstick2U Well-Known Member
    38

    Dec 4, 2009
    315
    14
    38
    USAF
    California
    Why don't you use the .zip Kaos has in his first post that removes ADW and leaves you with the default, Launcher2?
     
  8. Lagos

    Lagos Well-Known Member
    43

    Jun 12, 2010
    195
    29
    43

    Programs that start to bug out and just act odd (while other people are reporting no problems) are usually a sign of overclocking your processor too high. Try not going over 710mhz. That seems to work best for most people. I don't think launcher pro is to blame here.
     
    Chopstick2U likes this.
  9. Chopstick2U

    Chopstick2U Well-Known Member
    38

    Dec 4, 2009
    315
    14
    38
    USAF
    California
    Okay, that sounds reasonable. I'll try that. I also tried the Cyanogen setting for keeping the launcher in memory... except that didn't stop my freezing problem... so I guess I'll uncheck that box.
     

Share This Page

Loading...