Support problems with my i7500 on US Tmobile 3G

Discussion in 'Android Devices' started by integra891, Sep 3, 2009.

  1. integra891

    integra891 Member
    15

    Sep 3, 2009
    24
    0
    15
    I am in the US on Tmobile with a 3G data plan and just received my i7500 in the mail. I manually updated to the H7 rom without a CSC and manually put in my APN and got my 3G working. However, I cannot send any SMS or MMS text messages. I can receive them, but not send them. Is there something wrong I am doing when inputting my data in the APN? Anyone with similar experiences? Any help would be greatly appreciated. Thanks for the help.
     

    Advertisement

  2. integra891

    integra891 Member
    15

    Sep 3, 2009
    24
    0
    15
    It was a problem with my messaging center number in the MMS section. to all the americans out there that want this phone, it works with Tmobile US 3G. I love the AMOLED!
     
  3. legendary1022

    legendary1022 Active Member
    16

    Jul 6, 2009
    26
    1
    16
    I too imported the phone and using the T-mobile 3g on it. It is very simple to do and didn't have trouble with anything such as yourself.

    All I did, for future reference for anyone out there, is this:

    1. Go to Settings --> Wireless Controls --> Mobile Networks --> Access Point Names.

    2. Menu --> New APN

    3. Name: T-mobile US

    4. APN: epc.tmobile.com

    5. Menu --> Save

    6. Restart Phone

    7. Everything should be set and won't have to worry with anything else.
     
  4. ShreddinPB

    ShreddinPB New Member
    5

    Sep 17, 2009
    3
    0
    5
    So all you do is put epc.tmobile.com in your apn and everything works? MMS send and recieve?
    I cant get my MMS to work at all
     

Share This Page

Loading...