Problems with Netflix running on Motorola Xoom wifi.Support


  1. logansmith

    logansmith Member

    We get the following message when trying to use this the Netflix app:
    There is a problem connecting to Netflix. Please try again later (13000)


    Advertisement
    :
  2. marctronixx

    marctronixx Moderator Moderator

    Use Netflix all the time. No issues here.

    Are you rooted?

    Do you have the Wifi only model or wifi/3G?

    are you in the states or abroad?

    do you have the latest Android OS?

    were you able to access netflix app before?

    how long has this error been happening? and no matter where you use the xoom (work wifi, starbucks, etc), you get the same error?

    I am in the states and have no issues. IF you are abroad, it could be something specific to netflix's servers where you are. I would give it a couple more days or call again to netflix and ask to move higher up the tech support food chain.
  3. logansmith

    logansmith Member

    Hi Thanks for your reply.
    Not sure what you mean by 'are you rooted'
    I am in the UK
    Both my Motorola and Kindle are Wifi only
    I can confirm that the Android OS is up to date
    I was able to access netflix on both devices until about 4 days ago.
    The errror occurs through various connections
    Also other people in this area are not experiencing any problems
  4. OutOfPhase

    OutOfPhase Premium Member Guide

    Try going to netflix.com then account and under streaming plan click manage devices and computer. Click disconnect device. This will remove your devices and will have to sign in again to any device you want netflix on but it also might remove your problem.
    marctronixx likes this.
  5. logansmith

    logansmith Member

    Thank you for that, although I had already done that yesterday, however, I have tried it again, but still have the same problem. Any other suggestions?
  6. OutOfPhase

    OutOfPhase Premium Member Guide

    Before you deleted the app from your xoom did you delete cache and data? You can delete an app but the data still remains and will show up when you re-install the app.

    Try settings -apps-downloaded or all-Netflix clear data and cache. Reboot the phone and then re-install Netfix. I am shooting from the hip at this.
  7. marctronixx

    marctronixx Moderator Moderator

    mentioned in OPs original post is that cache and data were cleared.

    if you have ever heard of "jailbreak" when it comes to apple products, then rooting for Android means the same thing. I wanted to make sure you did not have a 3rd party rom installed.

    well when you say "other people in this area are not experiencing any problems" you can't be 100% certain of that. i understand some people around you may not have the issue. it could also be your account. you may need to deactivate all equipment form your account. then try re-adding your xoom by itself then re-try.

    You have done all you can do on your end. since it just started a few days ago and based on your error, i thin its a netflix server issue. it cant be Android OS since you have been using netflix prior to this.

    again, stay on netflix. call them and escalate. dont settle for " its an android OS issue" since especially you yourself has stated others around you dont have the issue.
  8. logansmith

    logansmith Member

    i can confirm that on each occation that I uninstalled the app I deleted the cache and data first
  9. OutOfPhase

    OutOfPhase Premium Member Guide

    Ok, thanks. I m reading more and your not the only one who has had this issue. Some said making sure the time is set correctly helped. What OS are you on?
  10. Cysec

    Cysec New Member

    Disable Facebook integration with Netflix via a browser (My account, manage facebook) then clear the cache/data for the app on your phone, then log in, that should fix it.
Loading...

Share This Page