1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

problems with people


Last Updated:

  1. roastbeef

    roastbeef New Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    2
    Likes Received:
    0
    Ok I believe this is a wierd one.

    I recently purchaed a HTC desire and copied all my contacts to my new sim then put it in my phone. This made my address book look really messy as I'm guessing my sony ericsson used a different format.

    So i have delted all the contacts and decided to copy my contacts manually, this means I'l finally get round to tidying my phonebook.

    I am having problems entering new contacts. When i create a conact with a phone number then save it i can see the contact but not the number and cant make any calls to that person. However when i go to the home screen and hit the "phone" button I can search for the contact and the number appears.

    If when i create the contact I link it to their facebook and they have their number on facebook i can see all their data through people....

    Any ideas?
     

    Advertisement
  2. Jakestar

    Jakestar New Member

    Joined:
    Jun 10, 2010
    Messages:
    2
    Likes Received:
    0
    I have a very similar problem, this must be something we are doing wrong.

    I had to transport cotnacts twice using the sim card as the sim card couldnt hold all of them. When I trasnferred the second lot, the only contacts in 'people' is the second lot of contacts.

    The original 200 contacts cannot be found in 'people'.

    However if I go into 'phone' all contacts (most duplicated as 'sim' and 'phone') can be seen. All contacts have the correct information etc.

    My only issues is that 'people' is not picking up the first lot of contacts.

    Additionally I have used the contacts2sim app to transfer ALL contacts from sim 2 phone (this states 300 odd stored to the PHONE).. so why are these contacts not showing up in 'people'

    I think the solution may solve both our problems?

    (apologies for the partical thread hijack, but I thought it would be useful to highlight a similar problem in an attempt to find a communal fix!)

    Jake
     
  3. Jakestar

    Jakestar New Member

    Joined:
    Jun 10, 2010
    Messages:
    2
    Likes Received:
    0
    OK Ive actually managed to sort my issue...

    People - Menu - View -
    Only Contacts with phone numbers - tick
    Sim - untick
    Google - tick
    Show auto Gmail contacts - tick
    Phone - tick
    Facebooke - untick

    Just make sure that when you save new contacts you are saving to the phone not the SIM.

    Hope that helps you..
     
  4. nvillamob

    nvillamob Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    63
    Likes Received:
    2
    Awesome. thanks dude I was having the same issue on my MTS and this solved it for me.
     

Share This Page

Loading...