Problems with root: phone not foundSupport


Last Updated:

  1. theirishfiend

    theirishfiend Member

    So I have gone through trying to root my phone with the AIO method and every time I do it, it comes up and says that my phone isn't found and to plug it in(or unplug and re-plug it in) then try again. So I do...nothing. Every single time it does that. I have rebooted my phone and my computer. The only thing I haven't done is remove the drivers from my computer and re-install them...mainly because I don't know how or where to find them on the computer. Please help me out because I REALLY want this thing rooted and to get away from 2.2.2 OS!!!

    Advertisement
  2. KJohns

    KJohns ROM/Application Developer Developer

    what kind of phone is it... did you install the android sdk, adb etc on your computer? what have you tried so far? Its all in the details my friend.
    theirishfiend likes this.
  3. theirishfiend

    theirishfiend Member

    well since i posted in the samsung Indulge forum i would hope that my phone is a samsung indulge... ;-)

    So far I have done EVERY SINGLE THING the root guide told me to do. I installed the things it said and tried everything it told me.

    I have no idea what else to do...

    PLEASE HELP ME!!!
    I NEED THIS BLOATWARE GONE!!!
  4. pcgamer

    pcgamer Well-Known Member

    Lol. You should keep trying, uninstalling then reinstalling drivers. Sometimes when I run as admin it works.
  5. KJohns

    KJohns ROM/Application Developer Developer


    if your using a windows computer you can find out what devices are attached through usb through the device manager (my system is windows 7 so the path would be control panel>hardware and sound> devices and printers> device manager) under universal serial bus controllers you will see all the drivers attached to usb devices youve setup on your computer.


    you can find the usb drivers for your phone here ---> Support - More Cell Phone Providers SCH-R915 | Samsung Cell Phones

    (yeah im dumb, i help peoples through the unanswered ?'s thread and didnt check up top there my bad >.<) lemme know if this works for you, if not we can try some other stuff

    [edit: heres something that may help as well as an option 2]
    theirishfiend likes this.
  6. Shatterproof

    Shatterproof Well-Known Member

    When he asked what phone it was you have, I thought he was asking you which indulge do you have, so which one do you have :D? Metropcs (R910) or Cricket (R915)
  7. theirishfiend

    theirishfiend Member

    R910
  8. theirishfiend

    theirishfiend Member

    Part one: i looked where you said (i also have a windows 7 computer) and for some reason it doesnt say ANYWHERE that the samsung drivers are installed YET every time I have tried to install them it says they are already there and asks if I want to install them again or something like that. I'm so EFFING confused (first time that has happened when it comes to rooting...unless you count when i TRIED to root my myTouch 3G. That was a nightmare and I still didn't get it done)

    Part two: you said "heres something that may help as well as an option 2" yet you didn't put anything there...

    Part three: I really appreciate everyones help so far...I really hope we can figure this all out so I can be happy with this phone
  9. KJohns

    KJohns ROM/Application Developer Developer

    it didnt post my link.... boooooooooo

    anyways, post a screenshot of your device manager and usb options in device manager. 9/10 times when this happen you have multiple drivers attached to the same USB port and windows gets confused. If you want a more direct way of getting assistance I have a chat here you can log into and get immediate help (free) ---> http://sidewayzenterprises.wix.com/sidewayzenterprises#!contact/cgbd
  10. theirishfiend

    theirishfiend Member

  11. KJohns

    KJohns ROM/Application Developer Developer

    good point , i missed that entirely
  12. KJohns

    KJohns ROM/Application Developer Developer


    its no sweat man... you have any idea how many devices ive soft-bricked or was unable to get to work at first attempt? its trial and error my dude. you're in good hands here at AF

    [edit: unfamiliar with the guide you used per se : try this one : http://theunlockr.com/2012/05/18/ho...alaxy-indulge-r910-and-r915-one-click-method/]

Share This Page