problems with secure web login

Discussion in 'Android Devices' started by hippymill, Dec 2, 2009.

  1. hippymill

    hippymill New Member
    5

    Dec 2, 2009
    2
    0
    5
    on my droid, i need to access a https website that asks for login credentials. when I attempt to use this site, I get a certificate error(normal for our site) then I should get a username and password prompt. Instead, I get a server communication error. I can use this site using a windows phone, as well as any computer browser, but cannot get the user/password prompt from the browser in android. has any one else had a problem like this? the site address is https://corp.mt.net/urms/urms.pl if anyone wants to try to replicate the problem. thanks
     

    Advertisement

  2. hiway

    hiway Active Member
    35

    Nov 8, 2009
    44
    0
    35
    Was happening to me routinely this morning. I would enter credentials and it's as if the log in button could be pressed numerous times but wouldn't activate new web page navigation. I tried on my laptop and had no problems.
     
  3. hippymill

    hippymill New Member
    5

    Dec 2, 2009
    2
    0
    5
    I can't even get the login prompt to come up-just get the server communication error. What gives?
     
  4. pepperhaze

    pepperhaze New Member
    5

    Dec 11, 2009
    3
    0
    5
    did you ever get the secure site problem solved? i was using a friend of mines becuase i would like to get the phone, but it would not log onto my work schedule website https://. i would get the phone today if i knew i could get my scheudle.
     
  5. jonathansullivan

    jonathansullivan Well-Known Member
    18

    Dec 10, 2009
    72
    10
    18
    Never resolved this on stock browser, however...Opera works.
     
  6. chiefsfan

    chiefsfan Member
    15

    Nov 9, 2009
    21
    0
    15
    IT Analyst
    NC
    is it the oracle collaboration suite calendar? if so, I couldn't login from stock droid browser. I had to use opera mini.
     

Share This Page

Loading...