Problems with Submit in BrowserSupport


Last Updated:

  1. TimothyAWiseman

    TimothyAWiseman New Member This Topic's Starter

    Joined:
    Jun 26, 2010
    Messages:
    1
    Likes Received:
    0
    Originally the phone worked amazingly well, but recently using the stock browser it has simply been ignoring certain buttons on webpages. This seems to affect only buttons calling "submit" and I have particularly been having problems with the search buttons on Wikipedia and google.

    It does not do this every time, but it seems once it starts doing it it will continue doing it until until I turn the phone off and back on. Does anyone have any idea what might be causing this or if there is a way to fix it?
     

    Advertisement
  2. pkincy

    pkincy Member

    Joined:
    Jun 30, 2010
    Messages:
    22
    Likes Received:
    1
    Can't help on your individual question by I use Dolphin HD as a browser. Not perfect but the included stock browser from Google is unusable even when it works.

    Surprising as my go to browser is Chrome and obviously G can make a browser just not a mobile app browser.

    Perry
     
  3. Dragonnas

    Dragonnas Member

    Joined:
    Jun 10, 2010
    Messages:
    12
    Likes Received:
    1
    Timothy, I'm having the exact same problem on my MTS. Exactly. The Same. Problem.

    It's very frustrating to have to reboot the phone when it begins happening... I haven't figured out what's causing it yet but I'm looking for a chain of events.

    As a workaround I've downloaded search widgets for the desktop. Those enter the search terms into a precalculated URL instead of using "submit" function on browser. If anyone gets more info on this I'd love to be informed.
     

Share This Page

Loading...